x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Several marketplace purchases give a failed to load asset error in the content browser.

It would be great to get some support for this.... I have several marketplace purchases that randomly won't load several assets. For example the modular home content gets added to my project with no errors but some of the meshes, textures and materials won't open.(There doesn't seem to be any rhyme or reason to which bits of content are affected) I get the failed to load asset error, with no further information. Also creating a new project produces the same results and so far I have about 4 content purchases that are doing this.

Product Version: UE 4.8
Tags:
more ▼

asked Aug 15 '15 at 10:11 PM in Marketplace

avatar image

D1SC0NT1NU3D
46 4 4

avatar image D1SC0NT1NU3D Aug 15 '15 at 10:14 PM

Forgot to mention this, but it seems like the creators of the content packs in question may have used a different version....most likely newer, to create their content. Regardless I have no clue what to do to be able to use these purchases. I am currently having the issues with 4.8 but I am updating as we speak to see if that fixes anything.

avatar image Reubitron STAFF Aug 17 '15 at 08:22 PM

Hi there,

What you will need to do is make a new 4.8 project and then migrate the assets over from your older project to the new one. This will not work properly if dragging the files over to new project. You will need to right click the assets in the engine and select "Asset Actions" and "migrate". You will need to make sure you migrate the assets over to the new project's "content" folder. This should resolve the issues and allow you to use the purchased packs in your project. Let me know if this helps.

Regards,

Reuben

alt text

step1.jpg (171.4 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question