x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Created basic main menu. Won't disappear when load first level, but will for other level.

Hello all!

I'm having a bit of a problem with a basic main menu that I created. It loads the "Berlin Map" fine, but when I try to load the "Test Map" It encounters an error.

The main menu doesn't disappear and is just stuck. However, when I load the "Berlin Map," everything works fine. The main menu disappears and I'm in game.

I have attached screenshots so that you may proofread my blueprints. Please let me know if there is anything I did wrong so that I may rectify this unfortunate situation. Thanks in advance!

alt text

Product Version: UE 4.8
Tags:
untitled.png (35.0 kB)
2.png (123.5 kB)
3.png (100.1 kB)
more ▼

asked Aug 16 '15 at 04:15 AM in Using UE4

avatar image

LastMoonIV
11 2 5 8

avatar image LastMoonIV Aug 16 '15 at 07:29 AM

Update: Now both of the levels do not work. I have copied the scripting from the unreal engine 4 manual to no avail. I even created a whole new project with a carbon copy of their script in the "UMG UI Designer Quick Start" and it still has the same problem.

The changes in world settings do not work, I am still able to move my character around.

The menu won't disappear. I know that a lot of people have been having this problem, but it seems like there is no fix to it. Perhaps it's not the coding that's wrong, but the software itself?

avatar image Frod0x Mar 21 '16 at 10:52 PM

I have same issue! Looks like docs are weird =\

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I have the same issue :(

more ▼

answered Aug 17 '15 at 09:37 PM

avatar image

Zedinex
0

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question