x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Error: No version information received on launch

When starting the launcher it says "Error! No version information received." after about 2 seconds. When clicking retry it just says the same thing, over and over again, with about 0.1 seconds waiting in between. If i click OK i'm taken to the login window, upon filling in my information and pressing "login" it responds: "Error! Did not get a response. Are you connected to the internet?".

This started about a week ago, i have since then tried:

Reinstalling (worked fine one time after that)

Raise the timeout-values in the DefualtEngine settings file

Disable any firewall (windows)

Nothing has helped. We are about 5-6 users with the same problem in this thread: https://answers.unrealengine.com/questions/17734/error-no-version-information-received-on-launch.html

No one has provided any help and we have waited many days now.

Edit:

Some more information:

OS: Windows 8.1

Connection: 100mbit (super stable, low latency, no problems for years)

Product Version: Not Selected
Tags:
more ▼

asked Apr 11 '14 at 07:32 PM in Installation & Setup

avatar image

tommytoad
16 1 3 5

avatar image The Hidden Treasure Apr 11 '14 at 07:39 PM

It seems to work fine now..no changes made. It verifies the installation and it's working...for now..

avatar image tommytoad Apr 11 '14 at 07:39 PM

It works sometimes for me aswell, but it's completly random and really annoying

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 11 '14 at 07:40 PM by [Epic]Maximusdb3 for the following reason:

This issues is a duplicate: https://answers.unrealengine.com/questions/17734/error-no-version-information-received-on-launch.html We are currently investigating this issue.


1 answer: sort voted first

Heyas,

Hmm, sorry for the inconvenience! Interesting that it's intermittent. To dig deeper it would help to add some more verbose logging. Can you add the following section to DefaultEngine.ini (C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config\DefaultEngine.ini):

 [Core.Log]
 LogHttp=log
 LogOnline=verbose

After making those changes, the next time you receive this error, can you exit the application and zip up all of the logs (c:\users\YOUR_USER\appdata\local\unrealenginelauncher\saved\logs) and post them here? Thanks!

Carlos

more ▼

answered Apr 11 '14 at 09:52 PM

avatar image

Carlos Cuello STAFF
866 12 5 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question