x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Import Errors

Hi I've looked through the Docs for these errors however I haven't found a solution. The model I am importing comes through well, except in the perspective screen (the model shrinks so viewing animations is barely possible). I am wondering if these errors can have solutions to greatly impact an end product in and of UE4.

How can I fix my errors when exporting from blender into UE4? I receive these errors:

ERR 1: Missing influence on vert #. Weighting it to root. (Head_end, hands_end [all digits] and feet_end [all digits] are missing from bind pose)

ERR 2: Bone size is too small to create Physics Asset from Skeletal Mesh. Create physics asset manually.

ERR 3: No smoothing group information found on FBX scene. Enable 'Export Smoothing Groups' option in the FBX Exporter plug-in before exporting the file. --> I cannot find this option

I have posted on a blender exchange forum with no results. Any suggestions are greatly appreciated.

Error Page 1 Error Page 2

Product Version: UE 4.7
Tags:
more ▼

asked Aug 21 '15 at 01:43 AM in Rendering

avatar image

nmm131
170 46 47 60

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi nmm131,

Most of the errors are saying that the mesh vertices are not skinned properly to the bones/joints. The final error indicates your model is entirely too small in Blender although it is only referring to one bone/joint. Here are some videos that show you how to properly set up your skeletal mesh in Blender and successfully export the result so that it can be imported into UE4:

  1. Blender and UE4 part 1

  2. Blender and UE4 part 2

  3. Blender and UE4 in a Nutshell

Please view these and let us know if there is something that you need to know that they did not cover.

Thanks!

more ▼

answered Aug 25 '15 at 06:59 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question