x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why isn't Unreal 4 doing a complete install?

Hi,

When I initially installed Unreal 4.0.2 on my machine:

(Acer Aspire Timeline X 3830TG-6415: 4 GB Ram, 2.2GHz, Intel Core i3-2330M 750 GB HD, Video-NVIDIA GeForce GT 540M 1 GB)

it worked fine. However, when I tried to develop my own projects, it suddenly started crashing until finally I could not launch Unreal. So I uninstalled it and tried to reinstall Unreal. Now it won't install completely and fails to launch. Can someone help with this? The problem seems different from other posts. Thanks,

Greg.

Product Version: Not Selected
Tags:
more ▼

asked Apr 12 '14 at 05:45 PM in Installation & Setup

avatar image

gregory.mohammed
21 1 2 3

avatar image gregory.mohammed Apr 12 '14 at 06:07 PM

I have been having troubles with launching Unreal before. I clicked Verify Install and finally Unreal launched. However, when I clicked on Content Examples in Projects, the Editor crashed with UE4Editor-Cmd.exe crashed. What's going on?

avatar image gregory.mohammed Apr 12 '14 at 06:12 PM

I tried launching a new blueprint side scroller project, and the editor crashed again! I am really getting frustrated now. I've been working on this for 2 days and really want to start building my game.

avatar image DizzyWes ♦♦ STAFF Apr 12 '14 at 06:20 PM

Hi Gregory,

We apologize for the issues you are having. Can you send us a copy of the log file from your most recent crash. Should be located here: C:\Users\USERNAME\Documents\Unreal Projects\PROJECTNAME\Saved\Logs

This will help us determine what the issue is and offer solutions to address it.

Thank you.

-W

avatar image gregory.mohammed Apr 12 '14 at 06:25 PM

Hi Wes,

Thanks for your reply! Here's the log content.

Greg.link text

avatar image gregory.mohammed Apr 12 '14 at 06:28 PM

Hi Wes,

Just some more info: Just before you had replied I went into C:\Program Files\Unreal Engine\4.0\Engine\Binaries\Win64 and set Run As Administrator to all the .exe in there. Then the Editor launched and stayed up. It's now only when I try to Open a Project that the Editor crashes. Hope this helps (hopefully I didn't screw up too!).

Greg.

avatar image DizzyWes ♦♦ STAFF Apr 12 '14 at 06:32 PM

Thanks.

I will enter the issue for our developers to review along with you attached log file. Do you happen to recall what you were doing in the editor when it crashed?

avatar image gregory.mohammed Apr 12 '14 at 06:40 PM

Here's what I was doing most recently: 1. After changing the permissions (setting Run As Administrator) on all the .exe's in C:\Program Files\Unreal Engine\4.0\Engine\Binaries\Win64, I clicked on Launch. 2. The Unreal Editor opened and stayed open now. 3. I could see Content Examples Project and my TestProject_0. I clicked on TestProject_0 and then on Open. 4. It looked like the Editor tried to launch and then it crashed. So far I can't solve this.

Hope this helps, Greg.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Greg,

Thanks for your information, I have entered an issue into our database now for our developers to review. I've included your log and your system specs along with a link to this post and the issue you are encountering. Our team will look into what's causing your issue.

Thank you,

-W

more ▼

answered Apr 12 '14 at 07:09 PM

avatar image

DizzyWes ♦♦ STAFF
5k 145 64 206

avatar image gregory.mohammed Apr 12 '14 at 07:14 PM

Thanks Wes. Looking forward to a solution.

Greg.

avatar image gregory.mohammed Apr 18 '14 at 07:02 PM

Hello,

Why is this issue resolved?? I was never contacted with a solution! Or are you hoping that the new release will solve the problems I've been having? Thanks in advance for a response.

Greg.

avatar image Stephen Ellis ♦♦ STAFF Apr 25 '14 at 10:39 PM

Hello gregory, I apologize for the confusion, the website will sometimes automatically flag our responses as "Accepted". You should be able to unaccept it as you need.

Are you still experiencing this issue since the update to version 4.1?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question