x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Scene very dark??

Hello,

I'm making a TARDIS environment and instead of using lights I wanted to go ahead and use emissive materials for the different lights in the Interior.

However, doing this has been making me scene very dark and patchy...I have followed tutorials on lightmaps and I think I have done it the best I can within Blender. Could the problem be because many of the surface are at a low roughness?

This is the third time I have attempted doing this scene, trying all sorts of things but always end up with the same result.

I have checked the box for the emissive material thing. alt text

Kind Regards,

Tom Smillie

Product Version: UE 4.8
Tags:
1.png (374.2 kB)
more ▼

asked Aug 24 '15 at 06:57 PM in Rendering

avatar image

tom1843
3 3 4 6

avatar image IanLaBrie Aug 25 '15 at 12:41 AM

Is your Settings -> Engine Scalability Settings set to Epic?

Are you emissive values very large, as in > 100?

Do your meshes have Generate Lightmap UVs checked with a good sized Lightmap Resolution?

Are you building Lighting each time you check?

If you are using non static meshes (like Static Mesh Actors) do you have Light as if Static checked?

You can also adjust your World Settings -> Lightmass Settings to boost certain values.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey tom1843,

I would take a look at your 'Auto-Exposure' (Eye Adaptation) settings within your 'Post Process volume'. This will allow your scene to automatically adjust to recreate the effect experience as human eyes adjust when going from a bright environment into a dark environment or vice versa.

Post Processing Effects - Eye Adaptation

https://docs.unrealengine.com/latest/INT/Engine/Rendering/PostProcessEffects/AutomaticExposure/index.html

Let me know if this was helpful and resolved your issue.

Thank you,

Andrew Hurley

more ▼

answered Aug 25 '15 at 05:11 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question