x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Missing level map

When i open my project i just cant see two of my level maps in the content browser, they are missing! But i open my content folder and their still there. I think ue project is not detecting it up, is there a way that i can refresh my content browser? i tried to clone the project but still the same.

Product Version: UE 4.8
Tags:
more ▼

asked Aug 28 '15 at 01:27 PM in Using UE4

avatar image

Dash07
6 1 1 4

avatar image riteshgrandhi Sep 03 '15 at 04:54 AM

I have the same problem, I can see the .umap file in the content folder but ue4 content browser cant seem to detect it. The reason it happened for me is the my PC shut down while ue4 was running and it might cause some problem saving the map data. Unfortunately i did not find a fix or how to recover the .umap :(

avatar image Jse1405 Nov 26 '15 at 05:13 PM

I have the same problem. You know how fix? Cya.

avatar image developer440 Apr 24 '17 at 09:20 PM

Hello, I have been having the same exact problem as Dash07 often when loading projects after shutting down my computer. It has happened with several projects, but I haven't crashed. The map is accessible through file explorer (I'm on a PC), but when I drag it into the editor I get an error: "Failed to import....unknown extension 'umap'". I also attempted to import the map from within the editor, but it wasn't visible.

Also, I cannot change the 'Default Map' or 'Editor Startup Map' to my map because my map has disappeared from my project.

Ironically, I saved every 30 seconds but did not save a backup.

avatar image drummerof13 Apr 24 '17 at 10:24 PM

Developer440, have you tried the steps I posted below?

(comments are locked)
10|2000 characters needed characters left

4 answers: sort voted first

This might not help Dash07, but hopefully it helps anyone else who runs across this. I had the same issue and was able to "fix" it by deleting the .umap file from \Documents\Unreal Projects[projectname]\Content* and replacing it with the most recent copy found in \Documents\Unreal Projects[projectname]\Saved\Backup.

When I renamed the backup file to match the name of my level, UE4 immediately recognized it, and it showed up in my Content Browser. This copy works without issue.

more ▼

answered Jan 11 '16 at 01:58 AM

avatar image

drummerof13
79 2 5 12

avatar image threenic Mar 13 '16 at 05:11 AM

Hi drummerof13

I just wanted to say thank you very very much for your information ... I lost about four hours of work on a new level i made and with your answer i was able to recover it .. Thank you so much !!!

avatar image neighborlee Aug 15 '17 at 12:42 AM

using4.14 in mac as its the only version that works,,but my map created in PC, doesn't show up under ' open level'

I had to chmod - x the file as it was showing up as a exec in tacos directory, hoping that would fix it.

Any ideas?

thx

avatar image D_E_A_F_ Apr 02 '18 at 04:46 PM

Ok, I had this problem too. Last night my project was perfectly fine. this morning, I turn on the computer, load up editor, and discover that the level file I'm working on is missing in editor browser, but not missing in it's folder on my computer. So I located the backup .umap save and replaced the level .umap as drummerof13 described. Immediately I am able to load up the missing level file I thought I'd lost. OK now I have a new problem- when I go to play the level to test it out, I discover that A- I am not being spawned at my player start. B- My third person pawn (Player) is not being spawned at all C- (Probably related to B) I cannot move or control the pawn.

I've tried pretty much everything I can think to do- Restart editor, delete and replace player start, delete and replace thirdpersonBP, etc etc. I am completely lost. any ideas? This issue seems to be too specific to yield any help from google searches...

(comments are locked)
10|2000 characters needed characters left

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xfffffff8

UE4Game-Win32-Shipping.exe UE4Game-Win32-Shipping.exe UE4Game-Win32-Shipping.exe KERNEL32.DLL ntdll.dll ntdll.dll ntdll.dll

more ▼

answered Apr 03 '18 at 01:42 PM

avatar image

jorgegames1449
1

(comments are locked)
10|2000 characters needed characters left

Hi all!

I had the same problem today. Unreal had openned my proyect with an older version. Once I openned with the last version it solved by itself.

Hope it heps!

more ▼

answered May 07 '18 at 09:25 AM

avatar image

kakimclaren
1

(comments are locked)
10|2000 characters needed characters left

glad this worked for all of you. but as for me. NOTHING WORKS! isnt that fantastic. i'm losing faith in any avenue. all i wanted to do was transfer my project from one computer to another, but my ONE AND ONLY LEVEL isnt pulling up my new comp. i've tried everything...besides drinking poison. maybe i should do that. cuz nothing works.

more ▼

answered Jan 23 '19 at 10:55 PM

avatar image

Ryanesaurus
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question