Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Strange border after update (4.9)

After upgrading to 4.9 , they have presented these strange edges , visible both in editor and in game . probably is a problem because of the lights is manifested only in the states " lit " Detail lightning " and " only lightning " . I 've tried to do the build, but nothing has changed . Thank you in advancealt text

Product Version: UE 4.9
screenshot00041.png (715.3 kB)
more ▼

asked Aug 31 '15 at 06:31 PM in Bug Reports

avatar image

28 4 8 14

avatar image Jacky Aug 31 '15 at 06:37 PM

Are you using any post process materials(blendables)?

avatar image GermanoGuidi Aug 31 '15 at 06:50 PM

the only one I'm using is the postprocessVolume to change the overall color

avatar image Jacky Aug 31 '15 at 07:09 PM

Does it still appear if you remove the post process volume?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi GermanoGuidi -

Jacky is correct in his question. You are probably using a SceneTexture:SceneColor node which should be replaced with a SceneTexture:PostProcess0 node in a Blendable.

Thank You

Eric Ketchum

more ▼

answered Aug 31 '15 at 06:48 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.6k 703 260 737

avatar image GermanoGuidi Aug 31 '15 at 07:07 PM

I changed as you said yourself in all materials " blendable " I found ( 3 ) but nothing has changed . I 'm sure something wrong , but many thanks to you both for your help.alt text

immagine.png (264.1 kB)
avatar image GermanoGuidi Aug 31 '15 at 07:12 PM

ok I found the problem . just like you said you, the problem was changing sceneTexture , and was in material M_Highlight . Thank you very much and good luck to all :)

avatar image Evolwar Sep 20 '15 at 09:16 AM

Thanks guys this had me too. It took me a moment to figure out you have to select the scenetexture to change its scenecolor to postprocessinput0 in the details window

avatar image FreemanSco Feb 11 '16 at 12:29 AM

This worked perfectly for me. Thank you for the help folks! Sneaky little scenetexture.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Okey, had the same problem and have discovered where exactly it is. I installed Chameleon into my scene and updated from 4.18.3 to 4.19.2 and that brick border popped up. Any of the visual effects I enable or activate from Chameleon, makes that brick border visible again.

more ▼

answered Jun 13 '18 at 12:34 AM

avatar image

52 2 10 10

avatar image gon. Jun 14 '18 at 06:49 PM

Fixed it upgrading Chameleon FX from Epic Games Launcher and replaced all new files. Now it works fine with no brick texture border. Theres also another way to fix Chameleon, "you should be able to fix this by adding T_White to the two main structs in the Chameleon/Structures folder." ( https://forums.unrealengine.com/unreal-engine/marketplace/47568-chameleon-post-process/page32 )

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question