x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine has stopped working when starting up

I am using the epic games launcher for the first time, and have continued to have the same problem where I start it up and i receive a message saying that it has stopped working. I uninstalled and reinstalled it several times, and it does not help. Oddly enough, unity launcher is having the same problem, as it also says that it has stopped working when i start it up. I have attached my logs and dxdiag to this question. But i cannot determine what is causing this problem.link text Thank you for your time for reading this long question.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Sep 03 '15 at 01:58 AM in Installation & Setup

avatar image

MrWintersGreen
26 1 2 3

avatar image lucassou Sep 15 '15 at 04:42 PM

I also have a r9 390 but it doesn't crash on start, it's usually after a few minutes. [1]: /storage/temp/58712-logs.zip

logs.zip (49.2 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I GOT A SOLUTION BOYS AND GIRLS!

If you have catalyst driver 15.7.1, remove that and get 15.9.1 (at this time and day it is in beta). It stopped the crash from occurring in epic games (the entire app).

more ▼

answered Oct 03 '15 at 03:31 PM

avatar image

MrWintersGreen
26 1 2 3

avatar image lucassou Oct 03 '15 at 05:25 PM

Are you sure? I tried this version and I still have crashes not on startup but after a few minutes

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi MrWintersGreen,

The standard fixes for this issue is the workaround from this post or some users have had luck running Windows Repair. However, it could be another issue all together.

Did you just recently install the Radeon R9 390 card?

We have had several reports from other users that are using AMD R9 3xx series cards and there seems to be an issue with either the hardware or the driver.

We have some of these cards ordered to compatibility testing but it would also be good to post on the AMD forums as well.

more ▼

answered Sep 03 '15 at 03:23 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

avatar image MrWintersGreen Sep 03 '15 at 06:37 PM

I just installed a r9 390 about a month ago, and before that unreal and unity both worked with my chipset of my 4790k. I will post on the amd forums as well, thank you for letting me know. And I will try the fix later today once i am free and reply with either it working or not so much. Thank you for your time TJ Ballard.

avatar image TJ V ♦♦ STAFF Sep 29 '15 at 02:36 PM

Hey everyone,

We have investigated this on our end and it seems to be directly related to the graphics card driver. If you haven't already, make sure that you post on the AMD forums to help get traction on this issue.

Cheers,

TJ

avatar image MrWintersGreen Sep 29 '15 at 05:55 PM

Thanks, man even though i posted the issue a long time ago I still haven`t tried the workaround you proposed in this other post. When I try it (hopefully next week I will reply).

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question