Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Provision file can't import [4.8.1]

I have done all the steps of iOS Game Development but I can't import my provision file either from engine or by using iPhonePackager.

in the iPhonePackager, it imports the .mobileprovision file as well as .cer and .key file, but its not show me the green check mark. and clicking ready to package won't make any difference.

I tried to import the certificate file in engine and it imports it very well, but whenever I try to import the .mobileprovision first it tells me the my mobileprovision file is already exist and whether I want to replace a new one or not, after I click OK, and gives the engine the provision file, after some seconds of thinking it says "No Provision Found. Please Import a Provision. and of-course the packaging and lunching is not working. they say we need the provision file......

I restart my PC, trying to fill bundle information fields but nothing changed so far......

what on earth should I do now!?

Product Version: UE 4.8
more ▼

asked Sep 03 '15 at 09:14 AM in Packaging & Deployment

avatar image

Goerge Carlin
91 4 9 12

avatar image Samantha Sutton ♦♦ STAFF Sep 04 '15 at 03:43 PM

Hey Goerge,

In order to better assist you, we're going to need screenshots and logs for additional information.

If you want to update your mobile provisions within the editor, please follow these steps:

  • Edit

  • Project Settings

  • Platforms > iOS

  • Import Provision

  • Import Certificate

Once you've done that, you can look over to the right within the project settings and press 'view: all' or 'view: valid only' and it'll show you the provisions and/or certificates that you have available for use.

Looking forward to hearing back from you, thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

the problem was about my USB security program. It was a kind a program which limit USB devices for security reasons.

I have asked the admin to disable it for a moment and the engine got OK. by the way same problem happend to me when I was to try a new project with same provision file, but it solved again when i filled the Bundle information....

The funny thing is that the engine still says that it doesn't know my provision files but it's working with it very good. alt text

01.jpg (179.7 kB)
02.jpg (134.2 kB)
03.jpg (117.8 kB)
04.jpg (120.9 kB)
more ▼

answered Sep 05 '15 at 05:41 AM

avatar image

Goerge Carlin
91 4 9 12

avatar image ImmortaLeader Nov 17 '15 at 12:08 AM

Hi , me and some others had the same issue, we overcame this issue, but therse still some usefull info for future it helps if u read it. https://answers.unrealengine.com/questions/308945/fail-to-import-provioson-in-49.html hope i could help :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question