x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cant open UMAP when opening uproject

Hi,

I get an pop message when opening my uproject. The map is gone I only get a black screen and my level design is missing.

This is what the pop-up window says, while openin/loading uproject:

Failed to load map!

G:/U4Environments/JunkPit/JunkPitArena 4.9/Content/JunkPit_Level.umap appears to be an asset file.

I try to file>open level but the umap is not showing..

Help please, Thx alt textlink textlink text

Product Version: UE 4.9
Tags:
noumap.jpg (299.7 kB)
junkpitarena.log (35.9 kB)
junkpit_level.zip (16.1 kB)
more ▼

asked Sep 03 '15 at 04:47 PM in Using UE4

avatar image

Danart21
6 2 3 5

avatar image Danart21 Sep 03 '15 at 05:33 PM

I have try other levels in the same project. they work fine. I have tried the backup level, but no luck there. I have tried renaming the umap file, Nothing.

avatar image Danart21 Sep 05 '15 at 12:39 AM

Hellooooooooo

avatar image Danart21 Sep 10 '15 at 10:04 PM

lol.......

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey,

I just worked through a problem similar to what you are having. I was able to save most of my umap by loading up a backup. To do so go to Saved->Backup and copy your .umap file. Then go to where your file that is isn't opening is saved, delete it and paste in the backup in its place. Make sure the backup has the same name as the file you deleted. It won't restore everything but it at least will keep you from starting from scratch.

more ▼

answered Oct 31 '15 at 02:07 AM

avatar image

BAD ASTERICK
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question