x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why does UE4 freeze my whole pc

This just started happening when i updated from 4.6 to 4.8.3 and now it still happens in 4.9. although i never really used 4.6 (i used UDK in the past) because i needed to do other things before starting this project, so idk if this wouldn't have happened in 4.6. i just never experienced a freeze the few times i did use it.

Before i go any further, yes, i have checked the other posts about this. i've decided to start a new question or thread because those all closed because the solutions worked for them, all of them did not stop the crashing for me. I've updated every hardware device i could. i installed MSI afterburner and underclocked my GPU, i've tried messing with anything i could and it still happens. My GPU does get hot (60*c) when UE4 is open or when im playing a game, but i've read that 60*c isnt that hot for a GPU and shouldnt cause this, plus it only freezes when UE4 is open. Not the launcher but the editor

So unfortunately there is no definitive thing that causes the crashes, its seemingly random. one time ill be able to import 3 or more meshes and even test it, other times upon loading a new level it'll freeze. the only thing i think i might be doing on my end is not clicking or interacting with it for 15+ seconds. but its also happened when im mid mouse movement. Everything completely freezes, sound glitches then cuts out, then after about 20 seconds the screen goes black and my PC restarts itself, but is slow afterward so i have to restart it again. once it crashed and the screen didnt go black but immediately after freezing the whole screen glitched and turned into green and pink squares with smalleer black squares inside them. i dont know if its a setting or if im in a dev unstable mode or what but i cant get any work done at all because of this.

i downloaded coconut express (which is someones small project on ue4) and even that froze then restarted my computer after 30 seconds!

My specs are: {i7-5820k} Nvidia GTX 770 2gb {8gb RAM} Windows 8.1

i downloaded 4.9 from the official site so i guess its a binary build (idk if im using that right so dont quote me)

If anyone has any insight or experienced this, please let me know. thanks in advance!

Product Version: UE 4.9
Tags:
more ▼

asked Sep 04 '15 at 09:11 AM in Bug Reports

avatar image

Omninaut
8 2 5

avatar image Adam Davis STAFF Sep 04 '15 at 03:10 PM

Hi Omninaut,

Can you post your dxdiag here so I can take a look? Does any other program cause this error on your end?

avatar image Omninaut Sep 04 '15 at 09:42 PM

No, it only freezes when ue4 editor is open

Also, this happened (attached images) the second image says it send the info to a dump file, and its 835mb so i didnt attach it...

dxdiag.txt (70.8 kB)
capture.png (49.6 kB)
capture2.png (16.0 kB)
avatar image Adam Davis STAFF Sep 08 '15 at 05:53 PM

If you could, try opening your task manager and then opening the editor. in the task manager>processes tab look for UE4Editor.exe. What is the value in "memory" at first? Does it spike rapidly or do you see any exponential growth there that may be causing your shutdown when you move the mouse, perform actions, etc? If it does increase, how much is the increase? Have you tried verifying your engine or uninstalling/re-installing the engine?

avatar image Omninaut Sep 09 '15 at 09:13 PM

I uninstalled UE4.8.3 completely when i installed UE4.9. i am able to use the editor now, because i made the scene unlit. it works a lot longer and its only crashed once. i think i may need to get a better graphics card because when testing the game the GPU get up to 80*C. With the scene constantly lit, i think its too much for it.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Omninaut,

I'm happy to hear you are able to work now. Though I will be honest, it does sound like your card may be bad, I would take the computer up to a computer repair shop and have them test the card and your memory to ensure that nothing is damaged. For now, I will mark this question as answered for tracking purposes. If this error continues to occur after fixing or replacing your card, please comment here and I'll be happy to take another look.

more ▼

answered Sep 10 '15 at 02:48 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question