Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Package Project: Failed to open descriptor file

Hello to all the clever people who can hopefully help me. (Please excuse my english, I'm from Germany and had some help from Google ;) )

Two weeks ago I started to work with the Unreal Engine and have made great progress. I have started a project which is a simple maze game. After I finished the first level and the main menu I wanted to export an exe file.

I have read through many forums and found no answer that would help me further. I want that this game to run on other PCs without having the Unreal Engine editor. Just like any other game. I would like to say that I'm not working with N ++. I do not get it.

I have the same problem as these guys here: https://answers.unrealengine.com/questions/268823/failed-to-load-descriptor-file-ue-483.html https://answers.unrealengine.com/questions/221900/failed-to-open-descriptor-file-after-packaging.html https://answers.unrealengine.com/questions/262680/failed-to-open-descriptor-file-error.html

I cant open this "Shipping file" without this error is coming. If I change the file name in the original project name this application can be opened with no problems on MY PC. But that does not help me further because otherwise I get the same error again on my brother's PC. Whether 32 bit or 64 bit and please do not ask for my settings, I've tried just about everything that can be done. And precisely because there are several people who have the same problem as me I am assuming that it is a bug.

Thank you for your help (Im using Windows 8 64 bit and my brother is using windows 7 64 bit)

Product Version: UE 4.9
more ▼

asked Sep 09 '15 at 07:05 PM in Packaging & Deployment

avatar image

1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Mar 24 '16 at 03:07 PM by Tim Hobson for the following reason:

This issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks

0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question