x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Mixamo autorig z-up root motion problem

Hi after my failed attempt at trying to get my original 3ds max biped rig working for root motion i have tried using a Mixamo Unreal rig but now there is another problem. It appears unlike the default herotpp skeleton and Kubolds movement animset pro skeleton the Mixamo rig is y-up on the root so when i apply root motion in UDK this happens. alt text

I also work with animations in Motionbuilder, the different axis roots make this rig incompatible with every animation i was going to use, here is the comparison. alt text

alt text

If someone, anyone could please help me i would be forever grateful.

Note i have tried 10's of different configurations of exporting, importing, retargeting and merging between 3ds max, mixamo, motionbuilder and UDK.

Product Version: UE 4.7
Tags:
example.jpg (147.9 kB)
example 2.jpg (89.6 kB)
example 3.jpg (107.0 kB)
more ▼

asked Sep 11 '15 at 03:58 AM in Using UE4

avatar image

Thiedent
1 1 1 2

avatar image MeshMyster Mar 09 '16 at 07:36 AM

Did you ever solve this?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question