x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unable to launch editor because of missing dll.

I transported my project from my desktop PC to my laptop. It works on the desktop, but when I try to compile it on the laptop I get an error saying that "The program can't start because UE4Editor-[myproject sub module].dll is missing from your computer. Try reinstalling." See here.

I have tried reinstalling the engine and the visual studio community 2013 I am using. I have tried regenerating the VS project files. What can I do to fix this?

One stackoverflow post claimed that it was the bitness of the DLL that was wrong, but I recompiled it all, so that is not it in my case. The folder structure is the same as on the desktop.

When I try to compile for DevelopmentE Editor I get an error complaining about C++ exception handler used, but unwind semantics are not enabled. Specify /EHsc. Why does this work on the desktop?

Thank you in advance for your input.

Product Version: UE 4.8
Tags:
more ▼

asked Sep 16 '15 at 05:04 PM in C++ Programming

avatar image

NoobsDeSroobs
2.7k 106 34 177

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question