x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Infiltrator Demo Stuck at 95% Loading?

Hey guys not a major thing I know but I was hoping to get some feedback anyway.

Today I downloaded the Infiltrator Demo and created it as a project which worked fine as far as I could tell, but whenever I try to open it, it seems to be loading just fine till it hits 95% and then it continues to look like its loading but nothing happens. I've let it go for about 30 minutes and it doesn't even get to 96%.

I've un installed it and re-downloaded it thinking maybe something just got messed up there, but again everything seems great till 95%. I have a good computer not the best but I've never had any problems running anything in epic settings before now. Any help would be great as I was really looking forward to getting to check this awesome looking Demo out, the character models in particular. Hope everyone's having a great day!

Product Version: UE 4.9
Tags:
more ▼

asked Sep 17 '15 at 10:26 PM in Everything Else

avatar image

AlphaHemi
76 12 21 25

avatar image Notion Sep 18 '15 at 04:04 AM

I'm probably running the bare minimum of specs for UE4, but mine has been going for over 3 hours now. I don't need to load the demo but still wanted to see what would happen if I tried to load it. My mem usage by the editor has pushed up to nearly 5 gigs now after 3 hours and I have various ~15 MB shader compile worker processes popping in and out.

Yeah I think I'm going to kill it. This is an old xw6200 server with a 4GB Radeon 6950 and 6GB RAM (lol). Guess it's back to studying blueprints.

avatar image Simplex Sep 19 '15 at 08:11 AM

I have a similar problem. Also stuck at 95%. When I waited for a long time, I finally got a crash with "out of mem" error (I Have 8GB RAM on Win7 64) I increased page file size and am trying again. My CPU and RAM usage is at 100%, which I hardly ever (or never) see.

Is there a "pre-compiled" version of the demo which does not require all this, some kind of standalone? I remember that when the Boy and His Kite demo appeared, somewhere on the internet I found a link to the demo with an exe file which would just run immediately on its own. I hope same can be done for the Infiltrator demo.

avatar image Slayemin Sep 19 '15 at 08:34 PM

Yeah, okay. You need a lot more than 8Gb of ram. Trust me. I used to run UE4 with that much and I'd always be running at about 95% memory usage. Read up on memory thrashing, because that's what's happening. To fix your problem, you're going to have to go out and buy more memory for your computer (about $60-100).

avatar image Penfold Sep 19 '15 at 09:39 PM

I've got the Infiltrator demo running with 16Gb under Win 8.1.

avatar image Notion Sep 20 '15 at 06:36 PM

Yeah I see that. And memory for my computer goes for $12 on ebay. Luckily I don't need any art assets as I am still learning blueprints. Hopefully they get these assets out there though without having to 'compile' the project. I could really use some cyberpunk assets for prototyping down the line.

avatar image Slayemin Sep 20 '15 at 08:41 PM

Protip: Prototyping is supposed to use the minimal amount of assets necessary for creating the prototype (see: gray boxing)

avatar image Notion Sep 20 '15 at 08:42 PM

Considering the majority of people who are here on UE4 are learning everything for the first time, everything needs to be 'prototyped'. From grey-boxing to intricate animation to rendering techniques. You can't do it without assets

avatar image neosmatrix Sep 21 '15 at 11:06 PM

Got win 10 with 8 GB. was stuck on 95% until i edited the "DefaultEngine.ini" inside Project "Config" folder.

 [SystemSettingsEditor]
 ResX=1280
 ResY=720

I lowered the Resolution, and it worked.

avatar image Gunnar0 Sep 24 '15 at 02:56 AM

He he, uh yeah, um, i run UE4 on a windows7 with 2GB ram (i get to 95% too)

avatar image KostasLifeboy Dec 02 '15 at 06:16 PM

lol there is just no way you can load it with 2GBs of RAM Ο.ο

avatar image KostasLifeboy Dec 03 '15 at 03:20 PM

Actually, I tried it yesterday. Only the UnrealEngine used 11GBs of RAM! Wow :O

avatar image Chaotic_Cannon Apr 27 '16 at 11:30 PM

Hi,

I also have not been able to get it to load past 95%. I have Win 10, 16 Gig ram, 2x ATI 6950 cards, i5-6600 CPU @ 3.5

I open task manager and all my memory is taken up to the 16 Gig. I even changed the resolution setting as described here in others answers. Still not working.

It returns an error stating the memory is full and to close other programs and try again.

Do I really need 32 Gig just to open the project file?

avatar image MKenner Sep 25 '16 at 08:42 PM

I was having a similar problem. When I loaded up Task Manager it turns out that my Chrome browser had gone a bit wild in the background and was using up a lot of extra memory. Check on anything else you're running and you might find that they're contributing to the problem if you've only got a fairly limited RAM like me.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

6 answers: sort voted first

I had to wait 20 minutes for the Showdown VR experience the first time I opened it up.

I think what's going on is that the engine is building its "Derived Data Cache" the first time you open up a big project. It can take a while, depending on the project size and your computer speed. It happens right around the 95% loading mark. So... I'd just say, "Be patient, try again and wait."

more ▼

answered Sep 18 '15 at 12:29 AM

avatar image

Slayemin
834 50 29 74

avatar image patrickkrebs Oct 25 '15 at 11:25 PM

I have a new Skylake Processor/32Gb ram on a RoG Maximus VIII Mobo running a GeForce 980 Ti running from a ePCIx16 SSD drive and it took about 20 minutes.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hit Ctrl-Alt-Del To open your task manager. You'll most likely see that you're near 100% CPU usage and there should be a number of shader processes running. If so... just give it time. It can take up to an hour to load depending on your CPU, GPU, and memory.

more ▼

answered Sep 18 '15 at 09:50 PM

avatar image

Penfold
1 1

avatar image AlphaHemi Sep 20 '15 at 06:11 AM

Thanks everyone, it was just taking forever to load the first time, ended up taking around 50 mins, since then it just opens right up, so no actual issue besides I need to make some money for upgrades now apparently lol.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have a 4th gen Core i5 and 16 gb RAM on windows 10. It took around 25 minutes to load. A watched pot never boils ; ) Cheers and good luck!

more ▼

answered Sep 21 '15 at 12:33 AM

avatar image

EnmityFree
1

avatar image Blondie63 Sep 28 '15 at 06:57 AM

I've iMac (Retina 5K, 27", End 2014, Core i7 4Ghz, 16 Gb ram), AMD Radeon R9 M295X 4096 MB and i've tried to open Infiltrator demo prj, after 2 days at 95% i've killed Unreal Editor !!

avatar image Galahad Nov 01 '15 at 08:04 AM

I had a similar experience, but it was caused by the lack of free space on my SSD drive. I killed the editor and created a new project on a different drive. The Unreal editor opened up pretty quickly and all the CPU intensive tasks (like shader compilation) happened while the editor was opened.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I just did what neosmatrix suggested and it's working now. Thanks!

Got win 10 with 8 GB. was stuck on 95% until i edited the "DefaultEngine.ini" inside Project "Config" folder.

[SystemSettingsEditor] ResX=1280 ResY=720

more ▼

answered Oct 15 '15 at 08:54 PM

avatar image

Bert J
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

My computer opened it once, now it just crashes at 95%.

Luckily the files are still available if you copy them into your current 4.9 project

more ▼

answered Oct 31 '15 at 06:46 PM

avatar image

AXlOM
51 2 7 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Just wait, it will start eventually, or it will crash if you don't have enough ram or space. Compiling shaders for this project takes a LOT OF TIME.

more ▼

answered Dec 28 '15 at 12:36 AM

avatar image

I Create Art!
342 18 19 30

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question