x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Trying to Package Project, Loads Wrong Map

Hi, i just tried to package my unreal project to see if it would work. I can package the project but when i try to start up the .exe that is in the Binaries/Win64 folder a new window appears that is completely black and the shuts down after a second or so.

I checked the log file and found this.

 [2014.04.16-08.42.55:155][  0]LogLinker:Warning: Can't find file '/Game/Maps/Example_Map'
 [2014.04.16-08.42.55:155][  0]LogUObjectGlobals:Warning: Failed to load '/Game/Maps/Example_Map': Can't find file '/Game/Maps/Example_Map'
 [2014.04.16-08.42.55:155][  0]LogWindows:Error: appError called: Failed to enter /Game/Maps/Example_Map: Failed to load package '/Game/Maps/Example_Map'. Please check the log for errors.
 [2014.04.16-08.42.55:155][  0]LogWindows:Error: Windows GetLastError: The handle is invalid. (6)
 [2014.04.16-08.42.56:048][  0]LogWindows: === Critical error: ===
 
 [2014.04.16-08.42.56:048][  0]LogWindows: Failed to enter /Game/Maps/Example_Map: Failed to load package '/Game/Maps/Example_Map'. Please check the log for errors.

I'm currently using the FPS template that comes with unreal engine 4, but i deleted the example map because i thought it was unnecessary to keep around. I also changed what the default map is in the Maps and Modes project settings to my level instead of the example map. Do you know if i missed something or did i mistake in deleting the example map?

Product Version: Not Selected
Tags:
more ▼

asked Apr 16 '14 at 09:09 AM in Packaging & Deployment

avatar image

Solicio
200 54 54 64

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

If you look at the log, it says failed to load Examle_Map. Maybe double check if you did not hit "Set as default" after changing the default map?

more ▼

answered Apr 16 '14 at 09:17 AM

avatar image

Cence
47 9 10 14

avatar image Solicio Apr 16 '14 at 09:21 AM

Where is the "Set as default" you want me to check? I checked again under Project Settings / Maps & Modes and the Game Default as well as the Editor Startup map is my map.

avatar image [Epic]Maximusdb3 STAFF Apr 18 '14 at 03:30 PM

Hello Solicio,

The "Set as Default" button is on the top row of buttons in the Editor/Project Settings. It saves each section of the Project Settings separately so make sure you're on the Maps & Modes section when you click on the Set as Default button.

If that does not work, try adding a map in named Example_Map and see if the game still closes out once you package it again.

-Max B.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

@Solicio

We haven't heard back from you on this issue. I'm marking this answer as resolved for now for tracking purposes. If this is issue still occurring for you, let us know!

-Max B.

more ▼

answered Apr 24 '14 at 09:00 PM

avatar image lackthereof0 Apr 26 '14 at 02:17 AM

I am also seeing this. I opened the new Memory Game, made a new map, and set that map in the 3 spots in project settings. But it always opens MemoryCardEntry. So I deleted MemoryCardEntry and re-cooked. Now it crashes, failing to locate MemoryCardEntry.

My crappy workaround was to name my level MemoryCardEntry.

avatar image Matthew Slanchik Jun 05 '14 at 09:21 AM

I was running into this as well, but like he said; if you hit Set as Default while on the Maps & Modes page of the Project Settings menu, that'll fix it.

alt text

set as default.jpg (114.8 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

Thanks!

more ▼

answered Nov 25 '14 at 04:40 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
more ▼

answered Jun 12 '17 at 06:40 PM

avatar image

KingOfHz
28 1 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question