x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

External reference and viewport camera issue in 4.9/4.9.1

I updated to 4.9 and when I made a copy of my project and tried loading my level there was about 500 external reference errors. Then I updated to 4.9.1 and I still had the reference errors and now for some reason the camera in editor mode just automatically drifts down to the floor, if I try to adjust it I just keep fighting the moving camera in the viewport. I've migrated my projects starting from 4.2 and had never had a reference problem or the camera issue, I always make a copy. I recently changed my UE install location from my C drive to my D due to space issues but I still had no trouble after doing that in 4.8. Any help would be fantastic, thanks!

Product Version: UE 4.9
Tags:
more ▼

asked Sep 23 '15 at 03:59 AM in Bug Reports

avatar image

FlickNolis
41 2 5 6

avatar image Adam Davis STAFF Sep 23 '15 at 03:23 PM

Hi FlickNolis,

Do you have any x input controllers plugged into your PC? If so the moving camera is probably caused by that and is a known issue. the external reference errors sound very similar to a recently reported issue, does this look similar?

https://answers.unrealengine.com/questions/294187/redirectors-bug.html

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi FlickNolis,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment here with updated information.

more ▼

answered Sep 28 '15 at 03:33 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question