x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Proceduraly generated foliage not casting shadow on landscape.

I am using the open world demo assets to create a landscape. I am using both the grass layer tool and the procedural foliage actor. I am using movable lights (a directional light and skylight) so that the lighting can be dynamic and generate in real time along with the foliage. The lighting is working on the landscape and on the meshes, but the meshes are not projecting shadows onto the landscape.link text

Product Version: UE 4.8
Tags:
open_world_pic.pdf (788.0 kB)
more ▼

asked Sep 23 '15 at 07:37 PM in Using UE4

avatar image

bluebear
6 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

It seems my video quality settings were automatically set to low. I put it up to medium and the meshes are now creating shadows on the landscape!

more ▼

answered Sep 23 '15 at 08:47 PM

avatar image

bluebear
6 1 2

avatar image All 3D Design Mar 23 '18 at 03:25 AM

Which setting exactly did you change? Because I am having the exact same problem.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question