x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE 4.9 Crashes when trying to import fbx with morph target

Tested this on a couple of models, the simplest being a sphere with a blendshape (Maya morph target) exported out of Maya 2016 (Extension 1 + SP3) as an fbx. Export settings have the checkbox for blendshapes checked.

When trying to import the fbx file into unreal into the content browser, the entire thing crashes before the import settings panel shows up. I've included a screenshot of the crash report. Tried this with a more complex skinned model with morph targets originally and got the same result. alt text

Product Version: UE 4.9
Tags:
more ▼

asked Sep 24 '15 at 07:10 PM in Bug Reports

avatar image

hapaninja
1 1

avatar image Matt.Williams Sep 25 '15 at 08:40 PM

Hi hapaninja,

Would you mind sending me the text version of your MachineID seen at the top of the crash callstack? This way I can search in our system.

I'd also like to ask that you zip and attach the fbx file you're using so we can reproduce this here.

-Matt W.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey hapaninja,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

-Matt W.

more ▼

answered Oct 08 '15 at 02:24 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question