x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

severe blueprint graph edition bug with mouse right click

Hi guys I got a severe blueprint graph edition bug that prevents me from working. I use windows 7 (64 bits) and when I right click at an empty spot, the editing window just pans and the mouse cursor jumps to a more bottom right position.

I can't add anything using right click, hence preventing me to create scripts.

Is there a workaround or a preference setting to solve this ?

I can't work... :(

Thanks

Product Version: UE 4.9
Tags:
more ▼

asked Sep 25 '15 at 02:13 PM in Bug Reports

avatar image

Nawashi
26 1 2 2

avatar image Jacky Sep 25 '15 at 02:36 PM

Do you have a controller plugged into your computer? And are you sure your mouse is working properly?

avatar image Nawashi Sep 25 '15 at 03:02 PM

nope, no controller plugged. Yes the mouse works properly. Does somebody know if the rigth click is Win32 API or DirectInput based ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

wahou... solved it.... Using the mouse drivers settings, i switched to 3 buttons mouse (instead of 5 buttons). It now works ok. For the record, my mouse is Souris HID hardware id HID\VID_04D9&PID_0461&REV_0100 HID\VID_04D9&PID_0461 HID_DEVICE_SYSTEM_MOUSE HID_DEVICE_UP:0001_U:0002 HID_DEVICE

more ▼

answered Sep 25 '15 at 03:18 PM

avatar image

Nawashi
26 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question