x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

For unknown reason the screen is artifacted/extremely stretched. Video inside.

Project was fine last time I opened it (week ago or so). Today I opened it and got surprised - I don't know how to describe, so please check video:

https://www.youtube.com/watch?v=gAg0ngSFbmg

And this is how it looks when engine works fine:

https://vimeo.com/139398784 (it was done around week ago, last time I opened project without problems)

You can see wireframe is perfectly fine (except for some reason the wireframe of one of few Landscape in background overlaps on top front objects wireframes) but when I switch to Unlit or Lit, or Play, it becomes unreadable/extremely artifacted (or stretched).

Points to mind :

  • no changes we're done on my part as far as I know (including modifying project settings or project files).

  • no video card drivers update.

  • no updates on engine (it was working fine on newest 4.8 version, 4.8.3)

  • it's not camera settings issue - wireframe is fine. Problem occurs in Unlit/Lit/Play, so pretty much anywhere shading is

  • disabling any fog/post process layers doesn't help

  • opening other levels shows the same problem

I can send needed project file, via uploading archived files into my ftp.

I'm clueless what could cause such strange look and can't think of any possibles changes I could do after last successful project open. With one exception - I've updated today 4.9 engine from 4.9.1 to 4.9.2, but I'm opening the problematic project in 4.8.3. No conversion. Not sure if it's related, but that's only one thing I can think of.

Product Version: UE 4.8
Tags:
more ▼

asked Oct 01 '15 at 01:29 AM in Bug Reports

avatar image

tonpix
21 2 5 8

avatar image tonpix Oct 01 '15 at 12:23 PM

Did few things, no solution yet. Uninstalled 4.9.2, no luck. Then opened another level in the same project. Unlit mode kinda is ok, except camera has problems with depth - some elements that are behind, are overlapping front elements. The scene is really simple (new level, default), no cameras or fog/pp layers. But when I switch to Lit mode, you can see the warp effect into some single point. This single point is fixed, independent from my view position. I think the point might be 0,0,0 gizmo of world.

I've opened other project and it was fine. I'm fearing that my problematic project got corrupted (could be 4.8 version get corrupted when UE4 was copying 4.8 to 4.9?) :-(

alt text

avatar image tonpix Oct 01 '15 at 12:29 PM

Oh, I've noticed just now - check the icons (of player start, light, sky light etc) - they're flattened horizontally, instead facing the camera.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Found culprit, however I don't understand what exactly caused this extreme warp effect. It's DefaultEngine.ini file from project's Config folder. When you rename it/move/delete, project works fine. But it's a huge file and I don't know which parameter is fault.

I'd be glad to provide needed materials if anyone from Epic wants to investigate.

Cheers! Was lucky with this find!

more ▼

answered Oct 01 '15 at 12:43 PM

avatar image

tonpix
21 2 5 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Click the show button in your perspective viewport and select "Use Defaults" just to make sure everything is kosher on your end.

more ▼

answered Oct 01 '15 at 01:55 AM

avatar image

Daniel Ricci
191 4 7 16

avatar image tonpix Oct 01 '15 at 02:06 AM

Did that, no change :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question