x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

App Stuck at Installing after Updating Provisioning Profile

Today I added a few more devices for testing purposes and updated my provisioning profile. After changing to the new profile, my development app now stuck at installing.

Here is what I did:

  1. Added new devices UDID to iOS devices on Apple Developer

  2. Updated my development provisioning profile to include all the new devices

  3. Downloaded the new provisioning profile

  4. Imported the new provisioning profile with iPhonePackager.exe

  5. Imported the cert I used previously for the profile

  6. Press ready to package

  7. Launch my project with Unreal 4.9

  8. Package it for iOS (Development)

  9. Manually import the .ipa file to iTunes Library

  10. Install the .ipa to my device through iTunes Library

After step 10, my app is stuck at installing (Worked previously before updating provisioning profile). I rechecked all devices UDID and made sure it matches with the profile I am using. I am totally out of ideas now, any help would be appreciated. Thanks!

Product Version: UE 4.9
Tags:
more ▼

asked Oct 05 '15 at 04:41 PM in Packaging & Deployment

avatar image

SmileyJeff
136 13 21 30

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Silly me. I was not using the wildcard identifier as I needed to test various online features on iOS and used the same identifier for both development and distribution.

This has been solved by creating a new identifier and assigning it to the distribution provisioning profile. And finally reimporting all profiles and certs into unreal engine.

P.S. This will not affect you if you are using wildcard identifier

more ▼

answered Oct 06 '15 at 07:49 AM

avatar image

SmileyJeff
136 13 21 30

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question