x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Is Lightmass Importance Volume corrupted in 4.9.1?

I went through the tutorial " Quick Start" level design using version 4.9.1 and found that each time I've placed the Lightmass Importance Volume onto my map, my Build Progress Bar always stopped at 88 %. To let you know, this is a very small beginner's map ( see details below) : 1) Rotation and Location for the Box Brush are set to zero and scaling at 4,4, 0.1. 2) The only other light source I have are the default Directional Light and Atmospheric Fog.

That is all- I have no other Actors on the map . I have tried to lower the Lighting Quality from Production to Preview Level prior to initiating the build, but once the build process started, it hangs at 88%. I repeated the above process again, but this time took out the Lightmass Importance Volume, and everything builds completely at 100%.

I've decided to duplicate this process using the previous 4.8.3 version and it seems the build process went through without a hitch ( even with the Lightmass Volume scaled to cover the entire area). Does anyone have a similar issue?

Thanks

Product Version: UE 4.9
Tags:
more ▼

asked Oct 07 '15 at 03:19 AM in Bug Reports

avatar image

Karoka7
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello Kroka7,

It sounds like your lightmass is building while your light build gets stuck at a certain percentage. This is an issue that we are currently investigating with 4.9. This issue has been finicky while trying to track.

Thank you for reporting this. The ticket number currently associated with this issue is UE - 20782

Thank you very much for reporting this. I would recommend staying in 4.8 for your development while this issue is being resolved. I will keep you up to date with the bugs progress.

Logan

more ▼

answered Oct 07 '15 at 03:17 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question