x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Building Light stuck at 75%

I have deleted saved and intermediate and the Unreal Engine local app data.

I have opened swarm agent and cleaned cache and validated.

No matter what, building light will reach 75% and will never progress.

Product Version: UE 4.9
Tags:
more ▼

asked Oct 07 '15 at 10:33 AM in Bug Reports

avatar image

Dannyk90
250 35 36 51

avatar image Enlo Oct 07 '15 at 10:57 AM

I had the same issue (but at 66%), but it somehow did go away. I had invalid blueprints on some maps, which I fixed. Maybe that was it.

avatar image Logan Bailey ♦♦ STAFF Oct 07 '15 at 02:46 PM

Hello Dannyk90,

From what you described it sounds like your lightmass is building while your lighting build gets stuck and doesn't complete it's build.

I have a little information I would like to receive from you in order to narrow down what could be causing this.

If you would send me a link of your DxDiag, I will see if there is an issue that is native to your computer. Does this happen in 4.8? Is this in a project that was copied from 4.8 to 4.9?

Thanks,

Logan

avatar image Dannyk90 Oct 07 '15 at 03:31 PM

It has been working before, all I have done is add a new level with a light.

This is a 4.9 only project.

link text

dxdiag.txt (82.6 kB)
(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

This appears to be another issue where the Lightmass is running but the build gets stuck at different percentages.

The bug number currently associated with this bug is UE-20782.

Thank you very much for reporting this issue.

I will keep you p to date with it's progress.

Logan

more ▼

answered Oct 07 '15 at 03:36 PM

avatar image Dannyk90 Oct 07 '15 at 03:38 PM

thank you .

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question