x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Material editor does not open, Static mesh editor does not open

Hello! So this is very disturbing, i am working with UE more than a year now, and i never faced such a bug before. A week ago my unreal went mad, and stopped to open the static mesh editor... It gets stuck like in the linked image (see it below).. I am using Nvidia GTX Titan X Intel i7 5960X cpu 32 GB ram Windows 7 I tried to uninstall and reinstall unreal.. It worked for 5 mins then it stopped to work again. Any ideas why this can be? btw. If i build the project from the github branch it works fine, but unfurtonately i cannot go with the github branch forever, becouse of many reasons(some cutom plugins etc.. ) Best regards Előd S.

alt text

Product Version: UE 4.9
Tags:
more ▼

asked Oct 12 '15 at 02:21 PM in Bug Reports

avatar image

elodakielod
106 6 12 21

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey elodakielod,

Try going into the 'Window' menu in the editor and selecting the 'Reset Layout' to see if that fixes the issue.

This seems like a very specific issue to your project or engine version. Can you reproduce this issue in a blank project created from the launcher?

Thanks,

Andrew Hurley

more ▼

answered Oct 12 '15 at 03:47 PM

avatar image elodakielod Oct 12 '15 at 03:57 PM

Hey! Thx for the fast answer. So first i crated a blank project, and it didnt work, but then i was using the reset layout as you suggested. It works now! Thank you! What could have caused this issue out of the sudden? :) I hope it wont come back, if it does im keeping you updated about it. This was a good ending for my workday! thx :D

avatar image AndrewHurley Oct 12 '15 at 05:26 PM

Sometimes simply re-arranging windows and accidentally closing them can happen. This is why we have the reset layout option just in case you cannot open or locate your windows. I am glad you were able to get your project back up and running as expected :)

Cheers,

Andrew H

avatar image Eugen der Starke Aug 13 '16 at 01:28 PM

This solved my problem :-) Thank you!!!

avatar image parainfografia Jul 27 '18 at 10:32 AM

Thanksssss was happening also with me, and reset just magically fixed it!! :-)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thank u!!!

more ▼

answered Jan 02 '17 at 04:49 PM

avatar image

coyote reynoso
4 2 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question