x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Why are all my "new blank projects" broken? (dark, etc.)

Sorry if this is an easy fix or duplicate question, but I couldn't find the answer here.

So the launcher has always worked for me. Every time I created a blank project with the starter content included, I would get the standard single platform with a table and chair and blue sky in the background. Suddenly, every once in a while, instead of this standard, I would get a jet-black world in my viewport with just the faintest hint of a grid. AFter a while, it became the standard and now I can't seem to create a new project without this happening.

To be specific, the world is completely dark. No background or anything. Just a very very faint grid. Despite having selected "include starter content" when creating the project, none of the starter content is there. If I just drag a basic cube into the viewport, you can't even see it. If I drag a point light above it, it doesn't light it, despite the light intensity being very high and set to "visible."

All my old projects still work perfectly, but I'm really frustrated that I can't start a new one and I can't imagine what I could have done to cause this as I'm using the same "new project" settings as always. Any insight would be appreciated!

Product Version: UE 4.9
Tags:
more ▼

asked Oct 12 '15 at 08:09 PM in Using UE4

avatar image

Daventhal
3 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

in your project > New level/map > select the one with the platform.

more ▼

answered Oct 13 '15 at 11:49 AM

avatar image

Luos
9.2k 286 64 330

avatar image Daventhal Oct 13 '15 at 09:31 PM

That definitely fixes the darkness problem. Thanks a lot. Any idea why the standard platform with 2 chairs and a table doesn't show up anymore? Or why the starter content isn't there despite me asking for it to be included?

avatar image Luos Oct 14 '15 at 02:00 AM

No clue actually, I never use it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question