Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unable to create C++ based project

So far 4.10 worked fine, if used with the BP templates. Now I tried to create a new project based on C++. Upon creating the project in the launcher, I got this error message:

alt text

My windows (7 professional) is up to date. What am I missing and how to fix this?

UPDATE: I just installed the SDK 8.1. Now Im getting a different error message:

alt text

Product Version: UE 4.10 Preview
codeerror.jpg (50.4 kB)
error.jpg (118.0 kB)
more ▼

asked Oct 15 '15 at 11:27 AM in Bug Reports

avatar image

102 8 10 16

avatar image Stephen Ellis ♦♦ STAFF Oct 15 '15 at 01:27 PM

Hi KVogler.

What version of Visual Studio are you using? 4.10 requires VS2015.

avatar image KVogler Oct 15 '15 at 01:41 PM

I installed VS2015.

avatar image Doug E ♦♦ STAFF Oct 15 '15 at 05:53 PM

Hey KVogler-

After installing VS2015 are you still getting the same error message?

avatar image KVogler Oct 15 '15 at 06:44 PM

Yes. The screenshot was taken after I installed it. It may be a bit confusing because in the forum thread I also asked about the singular redistributable with VS2013.

Here is how it is: I have two machines. Both running on Windows 7 professional. On one machine I have VS2013 plus the single redistributable. This gives me the error shown in the first screenshot. The other machine has VS 2015 plus the SDK 8.1 installed, which gives me the second error message.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey KVogler-

After further investigation it appears that VS2015 did not install the C++ programming language when the program was installed. If you rerun the install.exe it should prompt you to Uninstall, Repair, or Modify. Choose Modify and you should be prompted to select a programming language where you can manually install C++ or other languages. After this is finished installing you should be able to create code projects normally. Let me know if you still have any problems creating projects.


Doug Wilson

more ▼

answered Oct 15 '15 at 09:05 PM

avatar image KVogler Oct 16 '15 at 12:03 PM

Yes. That solved it indeed. Thanks a lot for your help :)

Cheers, Klaus

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question