x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Destructible mesh crashes.

Hey everyone, I am having a lot of trouble trying to render out and fix my game I've been working on. I have a multitude of problems stemming from use of the destructible mesh. Frame starters on startup, a blueprint actor we made keeps getting this error

Info Failed to load /Game/Outveil/WallDestructableMeshBlueprint.WallDestructableMeshBlueprint_C Referenced by DestructibleComponent0

And when clicking on the link to DestructibleComponent0 I crash and get the following error message.

MachineId:1B6C4FF04CAC1610E3EAACA24B08EBBC EpicAccountId:91484662837e4b2c9e5e089a8c842482

Unknown exception - code 00000001 (first/second chance not available)

UE4Editor_Core!FDebug::AssertFailed() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\private\misc\outputdevice.cpp:354] UE4Editor_CoreUObject!FGCCollector::HandleObjectReference() [c:\unrealengine-release\engine 4.9\engine\source\runtime\coreuobject\private\uobject\garbagecollection.cpp:409] UE4Editor_Engine!FSimpleObjectReferenceCollectorArchive::operator<<() [c:\unrealengine-release\engine 4.9\engine\source\runtime\coreuobject\public\uobject\garbagecollection.h:462] UE4Editor_CoreUObject!UObjectProperty::SerializeItem() [c:\unrealengine-release\engine 4.9\engine\source\runtime\coreuobject\private\uobject\propertyobject.cpp:32] UE4Editor_CoreUObject!UStruct::SerializeBin() [c:\unrealengine-release\engine 4.9\engine\source\runtime\coreuobject\private\uobject\class.cpp:757] UE4Editor_Engine!UBlueprintGeneratedClass::AddReferencedObjectsInUbergraphFrame() [c:\unrealengine-release\engine 4.9\engine\source\runtime\engine\private\blueprintgeneratedclass.cpp:721] UE4Editor_CoreUObject!FArchiveRealtimeGC::ProcessObjectArray() [c:\unrealengine-release\engine 4.9\engine\source\runtime\coreuobject\private\uobject\garbagecollection.cpp:862] UE4Editor_CoreUObject!TGraphTask::ExecuteTask() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\public\async\taskgraphinterfaces.h:797] UE4Editor_Core!FTaskThread::ProcessTasks() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\private\async\taskgraph.cpp:539] UE4Editor_Core!FTaskThread::ProcessTasksUntilQuit() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\private\async\taskgraph.cpp:340] UE4Editor_Core!FTaskThread::Run() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\private\async\taskgraph.cpp:690] UE4Editor_Core!FRunnableThreadWin::Run() [c:\unrealengine-release\engine 4.9\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:74]

Trying to delete the blueprint in the editor also gives me the same error message, so I've taken to removing it in the content folder itself, but it is a parent of several other children. This also means I cannot do any actions that are to do with this blueprint or affect anything else, like migrating the file. Even saving the game. Once I've removed the items from the content folder or tried replacing them, it still crashes.

Any suggestions on what is going wrong and how I can fix this? Thanks

Product Version: UE 4.9
Tags:
more ▼

asked Oct 16 '15 at 12:58 PM in Blueprint Scripting

avatar image

Death wyrm
16 2 6

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question