x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

4.9 matinee object moving problem! help!

So i am making horrorgame. i am at the moment when i want to make object move ontrigger enter with matinee. with 4.8 everything worked as usual i added empty group then add movement , and changed object to movable. when i click and everything worked. now i upgraded to 4.9 and now when i click on the object it disselects track and when i select track(movable groupe) it deselects object and i cant add keyframe. because it says track is not selected or object is not selected. please help

Product Version: UE 4.9
Tags:
more ▼

asked Oct 16 '15 at 03:50 PM in Bug Reports

avatar image

Imanta studios
1 1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello -

Can you confirm a few additional aspects of this issue for me?

  • How did you convert the project from 4.8 to 4.9?

  • Are you using sub Levels? If so, can you confirm that the matinee and object are in the same level

  • Is there anything else in the Matinee besides the movement Group you mention in your post? If so, what is it?

  • Can you confirm that your groups has the camera icon next to it and that the selected actor is a member of that group?

Thank You and myself or a colleague will respond once we are able to test based on your answers.

Eric Ketchum

more ▼

answered Oct 16 '15 at 04:25 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

avatar image Imanta studios Oct 23 '15 at 04:33 AM
  1. i upgraded it to 4.9 just like all people

  2. in my project, there is no sub levels

  3. besides the oject i want to move ,are just ,,walls'' (cubes)

  4. my groups have no camera groupe, maybe thats the problem

avatar image AndrewHurley Oct 23 '15 at 02:31 PM

Hey Imanta studios,

Would you provide me with some screenshots of your Matinee actor tracks and of your scene so I can get an idea of how you have set up your cinematic trigger?

Also, if you could provide some simple steps so I can follow with the process you have taken, we can find out where the issue is occurring.

Thank you,

Andrew Hurley

avatar image Imanta studios Nov 05 '15 at 10:01 PM

hi Andrew Hurley i fixed the problem by my self. i was just doing it wrong. but huge huge thanks for your support and your answers. you answered almost immedietly and showed the biggest support, thank you for your kindness. i hope there would be more people like you in this world. :)

avatar image AndrewHurley Nov 05 '15 at 10:13 PM

You are welcome. Happy to help :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question