x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Completely Black Viewport w/ New Levels

Hello, I'm new to UE4 and I am attempting to create my first level, following the Lever Designer Quick Start guide from the tutorials/docs. The problem is that, after selecting "add new" and "level", all I'm left with is a pitch black viewport with no gridlines whatsoever. I am not getting the same "new level" dialog window as in the guide, but the level "NewWorld" shows up in the content browser. I can add objects such as cubes and lights, but that doesn't explain why there are no gridlines or why I didn't get the dialog window to begin with. Am I doing something wrong or is this not normal?

Here's the link to the guide's page, with the dialog window example: https://docs.unrealengine.com/latest/INT/Engine/QuickStart/3/index.html

Product Version: UE 4.9
Tags:
more ▼

asked Oct 21 '15 at 05:46 PM in Using UE4

avatar image

Brominican
1 1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello Brominican,

Instead of using AddNew->Level, try going to File->New Level and see if the dialog window appears.

more ▼

answered Oct 21 '15 at 06:35 PM

avatar image

Sean L ♦♦ STAFF
43.6k 485 152 442

avatar image Brominican Oct 21 '15 at 07:02 PM

The dialog window appeared. Thanks!

However, the viewport is still completely black when I select empty level. Are there any settings that can help me fix this?

avatar image Sean L ♦♦ STAFF Oct 21 '15 at 07:05 PM
  • If you select Default from the dialog instead of Blank, is the level still black?

  • Have you tried moving/zooming around in the viewport a bit? It is possible to zoom right past the grid lines without realizing it.

avatar image Brominican Oct 21 '15 at 07:55 PM

It's not black if I select default. I've tried zooming in/out and moving around, and I indeed have found some very, very, very faint gridlines. I decided to work through some of the steps of the tutorial, and I'm on my way to making my first level. It seems as though I was just confused. Thanks for the help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

just go to viewport---> viewmode---> unlit. problem solved :)

more ▼

answered Apr 14 '17 at 05:08 PM

avatar image

sabridi
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question