x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unreal Engine 4 Editor at 3fps

I'm having trouble when i first open the editor to create a blank project or even when i open a already made project the engine starts at 3fps even on low graphics, its impossible to do anything with that lag on the editor and i don't know why that's happening cause when i first installed the editor it was completely good, 40fps or more on epic graphics, now the editor doesn't even use the GPU or CPU, its just stuck on 0%, 1% use. I got a GTX 970 and an Core i3 processor and the most recent drivers for both. It first started when my PC crashed when i was doing an project, i've already unistalled and installed again the Epic Games Launcher and even the Unreal Editor it self but nothing fix it. I'm using Windows 10 64bits. If someone can help be i would be glad, sorry my bad english, im brazillian.

Product Version: UE 4.9
Tags:
more ▼

asked Nov 05 '15 at 03:27 PM in Using UE4

avatar image

BrunoCAP
1 1 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello BrunoCAP,

The i3 process or that you have is only equipped with 2 cores. While your graphics card should run UE4 without issue, the bottleneck is occurring with the limitation of your processing power.

We recommend using a quad core processor for development with our software. We do not support systems that fall below these recommended specs.

https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/

Logan

more ▼

answered Nov 05 '15 at 03:42 PM

avatar image BrunoCAP Nov 05 '15 at 03:46 PM

Man, its impossible to be occurring bottleneck because i was running it at 40 fps and epic settings before that bug had appeared. So its not bottleneck or fault of the processor. The program it self its not even using the GPU or CPU, its all stuck at 0% or 1% like i said before. I can run Witcher 3 maxed at 40fps with cpu and gpu at 100% usage in 2560x1080 i also have only 6gb ram ddr3 1333mhz but like i said i can run any game of those days not on maxed but at high settings, at least its more then 3 fps like the editor. I will try the 4.10 version but i don't think it will fix it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I've managed to fix it, i did installed the new Unreal Editor 4.10 preview 4, now the performance at the 3D area are perfect but the UI/HUD of the editor its kinda slow, i will try fix it following the answers on this thread, thanks. https://answers.unrealengine.com/questions/323575/ue4-slow-ui.html

more ▼

answered Nov 06 '15 at 11:51 AM

avatar image

BrunoCAP
1 1 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question