x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

AO textures are looking blocky. Any ideas?

HELLO FRIENDS

I'm having a few issues with AO made in Mudbox, to the UE.

Here's my normal workflow.

I make a mesh in Blender, at a low poly level.

Port it over to Mudbox, subdivideADD UV MAPS IN MUDBOX This may be my issue?

Paint, and extract DIFFUSE, NORMAL, and AO maps for use in UE4.

Extract my model in MAX, extract from max to .FBX

Put model and DIFFUSE, NORMAL/AO maps into UE4.

This is the final result.

![alt text][1], [1]: /storage/temp/65725-rottenjohnissues.png

Product Version: UE 4.9
Tags:
more ▼

asked Nov 05 '15 at 08:34 PM in Rendering

avatar image

MountainTrail Productions
1 1 1

avatar image Jacky Nov 05 '15 at 08:39 PM

Are you sure it is the AO map causing this and not the normal map? Can you post a screenshot with diffuse and normal only as well please?

avatar image MountainTrail Productions Nov 06 '15 at 02:11 AM

Hey Jacky! Thanks for the reply! I certainly can!

I am also exhibiting the issue on my other mudbox test models. alt text

EDIT: I have forgotten to point it out, but the sharp shadow in the middle of the screen on Normal and AOalt text

avatar image kurylo3d Apr 26 '16 at 03:53 PM

I would say its never a good idea to layout your uvs with so many breaks. You should try to keep as much together as possible. You have a very strange uv layout. Aside from that, make sure you extend the color past the uv because when mip maps use lower res versions they will blue between whats inside and outside of the uv because lower resolution.. so extend the color.

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question