x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Project is suddenly corrupted

It always hangs at 93% when loading, it looks like it is still doing something but then it crashes after a minute. This is a project based on the Generic Shooter Marketplace project. The last thing I did was trying to make a build, that failed with only packaging it partially. Then I did a restart of the PC and the project would not load up anymore. I already tried to delete the Derived Data Cache so it would generate that again as well as deleting cooked files and build files from the project but nothing helped. Is there anything else I can do to rescue my project or is it now corrupted and trash?

Product Version: UE 4.8
Tags:
more ▼

asked Nov 08 '15 at 07:01 PM in Bug Reports

avatar image

Davision
945 104 147 201

avatar image Est_engine Nov 08 '15 at 07:24 PM

I get similar crash .Try to get out your content from the folder, Usually i find that the blueprint i was working is corrupted and i have to pick up from the saved folder, an older blueprint, that still work , and replace and rename the New-corrupted one.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

That didn't work for me, I replaced the BP i worked on with a autosave and deleted the map I worked on and nothing changed. But I found a way to make it work now, I deleted all the files in the Intermediate folder and then it loaded up fine again. It might be that deleting the CachedAssetRegistry.bin is the important part.

more ▼

answered Nov 08 '15 at 08:34 PM

avatar image

Davision
945 104 147 201

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question