x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How do I turn off the default lighting in the environment map?

I want to do dark lighting in my environment map. However the environment map is brightly lit. And whenever I add a light it barely even shows up.

Product Version: UE 4.9
Tags:
more ▼

asked Nov 12 '15 at 09:02 PM in Rendering

avatar image

hs1
1 1 1 2

avatar image Jacky Nov 12 '15 at 09:05 PM

What do you mean by environment map?

avatar image Hosein Mohamady Nov 12 '15 at 09:06 PM

create a new level, and choose the dark one, or just build your project. if there were some lights, and it exists even after deleting, rendering the lights maybe helps you.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi hs1,

With the default map with the table and chairs or just the template floor make sure that you rebuild lighting once you get everything setup the way you like. By default any light you place in your level with be Stationary and that requires it to be built.

Secondly, you may want to disable Auto-Exposure (Eye Adaptation) as this is on by default and can cause darker lit areas to gradually light up.

You can disable this feature by adding a post process volume to your scene. Set it to Unbound (checkbox). Then locate under the Settings roll-out "Auto Exposure". Set the Min and Max Brightness options to 1.0.

This will ground out the eye adaptation. You can always adjust this later on to a level you like if you decide you want to have some in your level.

Tim

more ▼

answered Nov 12 '15 at 09:30 PM

avatar image

Tim Hobson ♦♦ STAFF
48.7k 888 103 880

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question