x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

No Tile Grid in Tile Map editor on 4.10 Mac

Hi,

The yellow Tile Grid does not display at all on my copy of 4.10 / Mac in the Tile Map editor. This makes it very hard to edit tile maps.

I have a button that says "Tile Grid," which is selected by default, but clicking it on and off has no effect. I have tried restarting, changing background color, different camera views, zooming in and out, and tweaking visible settings. Still no Tile Grid.

A guy on IRC who has 4.10 on Windows says his Tile Map works fine.

I am trying to follow this tutorial, which shows the yellow grid in question: https://docs.unrealengine.com/latest/INT/Engine/Paper2D/TileMaps/index.html#tilemapeditor

Thanks for any help.

Product Version: UE 4.10
Tags:
more ▼

asked Nov 13 '15 at 03:15 AM in Bug Reports

avatar image

Ufarskadwjan
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey Ufarskadwjan,

I appreciate you providing me with the requested information. It looks like your GPU only supports DirectX 10 graphics card, which is expected to cause some issues as we recommend a DirectX 11 compatible card to get the full editor performance and experience as expected.

Hardware and Software Specifications

https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/

I cannot reproduce this issue as we do not have hardware here that is comparable or compatible to your own machines. If you have questions, let me know.

Thank you,

Andrew Hurley

more ▼

answered Nov 16 '15 at 03:31 PM

avatar image Ufarskadwjan Nov 16 '15 at 08:23 PM

This is pretty ridiculous. We are not talking about some advanced special effect; we're talking about a simple grid, which could be drawn on a computer from 1984.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey Ufarskadwjan,

With the Tilemap Editor open, select the 'Show' dropdown menu in the viewport and be sure the 'Tile Grid' option is checked. Could you provide me with the specs of the Mac you are using? I just attempted to reproduce the issue you are experiencing, but was able to see the Tile Grid just fine.

Thank you,

Andrew Hurley

more ▼

answered Nov 13 '15 at 03:09 PM

avatar image Ufarskadwjan Nov 13 '15 at 07:51 PM

Hi Andrew,

Yes, the "Tile Grid" option is checked, and the "Tile Grid" button is selected. Screenshot below.) I have tried selecting and unselecting them both many times, to no effect. Restarting the editor also has no effect.

I'm on 10.9.5.

Thanks.

alt text

avatar image AndrewHurley Nov 14 '15 at 04:10 PM

Thank you for the clarification as to the OS X, but could you provide me with your systems specifications (i.e. RAM, Processor, and GPU).

Cheers,

Andrew Hurley

avatar image Ufarskadwjan Nov 15 '15 at 01:06 AM

Sure:

  • MacBook Pro 17"

  • 2.53 GhZ Intel Core i5 processor

  • 8 GB memory

  • NVIDIA GeForce GT 330M 512MB

  • I also upgraded to El Capitan 10.11.1 to see if that would help - it didn't.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question