x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Externally referenced map check warning? Cant build lighting now !?

MapCheck:Warning: Warning M_M_work_PrivateBathHouseMerge StaticMeshComponent /Game/Maps/BathHouseResort/Section_PrivateBathHouse_LowPoly.Section_PrivateBathHouse_LowPoly:PersistentLevel.M_M_work_PrivateBathHouseMerge.StaticMeshComponent0 : Externally referenced

Thats the warning message i get.... and i cant build lighting now.. This happened after i went from 4.9 to 4.10.. wtf is happening? I can still open the maps just fine... what is wrong here?

Product Version: UE 4.10
Tags:
more ▼

asked Nov 15 '15 at 06:59 PM in Bug Reports

avatar image

kurylo3d
459 44 74 101

avatar image Logan Bailey ♦♦ STAFF Nov 16 '15 at 04:15 PM

Hello Kurylo3d,

The old file comes from Saved/Config/Windows/Engine.ini that was copied along other content from project-to-convert. The ini contains paths for old location. If you suppress copying this folder everything seems to work fine as Saved/Config ini's are rebuilt by the UE4. The same paths will be wrong if you switch Engine version, as some of them are relative to the Engine directory. It may be worth to check if this is solved during Engine switch.

Please check to make sure that your project is correctly referencing this mesh.

Logan

avatar image kurylo3d Nov 16 '15 at 04:20 PM

Hey Logan, someone on teh forum mentioned if i rename the directory of the project to the original name and remove the "4.10" part that it works.. which it did.. but now i have other problems which i put up in another answers post that hopefuly you can help with.. I cant use swarm at all... it usually crashes unreal or just leaves a message saying unable to build...

https://answers.unrealengine.com/questions/333965/410-build-crashes-unreal-instantly-at-swarm-connec.html

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Sorry, the post that you have linked me to has been deleted. If you would open a new thread with that specific issue a staff member will address the issue as it is received. Please refrain from using negative comments as this will more than likely result in posts being removed from Answer Hub and consequently our list of issues.

Logan

more ▼

answered Nov 16 '15 at 04:42 PM

avatar image kurylo3d Nov 16 '15 at 04:54 PM

https://answers.unrealengine.com/questions/333988/410-building-crashes-unreal-instantly-at-swarm-con.html

How a bout that one.. i accidentally posted it twice.. probably why one of them was deleted...

avatar image kurylo3d Nov 16 '15 at 04:55 PM

Scratch that use the original link... i just clicked undelete on it.

https://answers.unrealengine.com/questions/333965/410-build-crashes-unreal-instantly-at-swarm-connec.html

avatar image Logan Bailey ♦♦ STAFF Nov 16 '15 at 10:20 PM

Hey so, If the other post is the one you are trying to get an answer for, and this is a duplicate I will be marking it as answered just so there is no confusion.

Logan

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question