x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error when launching editor "The application was unable to start correctly (0xc0000022)"

When I try to launch Unreal Engine 4.10 from the Epic Games Launcher or directly through UE4Editor.exe, I get an error "The application was unable to start correctly (0xc0000022)". I've tried some of the steps found here https://answers.unrealengine.com/questions/12975/unreal-engine-wont-launch-error-code-0xc000007b.html but they have been unsuccessful. From what I can tell from using DWalker, there is an issue with msvcp140.dll and vcruntime140.dll. I have tried to reinstall the Visual C++ Redistributable (x64) with no success. The DWalker log is attached. Is it possible to fix this problem? I'm running Windows 10 if that helps at all.

Product Version: UE 4.10
Tags:
log.txt (685.9 kB)
more ▼

asked Nov 16 '15 at 05:31 AM in Bug Reports

avatar image

IceyFlames
1 1 1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey IceyFlames-

It's possible that your anti-virus is blocking UE4. Checking your anti-virus settings to see if UE4 is being blocked/allowed. Another possible solution is to navigate to the \Epic Games\4.8\Engine\Binaries\Win64 folder, right click on UE4Editor.exe, and open the Properties menu. Inside the properties menu click on the Security tab and make sure that it is set to Allow for all users.

Cheers

Doug Wilson

more ▼

answered Nov 19 '15 at 02:04 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question