x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

VR commands unrecognized / 4.10 runtime 0.8 Win10

The VR commands ("stereo on", "hmd enable", "ovrversion") are unrecognized by UE4 when typed, with UE4 4.10. I have the 0.8 Oculus runtime and work with Windows 10.

This has been tested both on the VR template (the one from github) and on brand new projects from the UE templates, as well as on my projects. The weird thing is, the VR Preview works (it launches a preview with the Oculus) but no other VR feature does. So impossible to launch the game in standalone mode and activate the rift with "stereo on" for example.

Of course I made all the sanity checks. I have the right runtime, the Oculus plugin is flagged as "activated" in UE4, and so on. I made a thread on Reddit about my problem (seen here) and another user seems to have the same problem (seen here).

(Note that I also had issues with VR in 4.9, when I typed "stereo on" the screen would turn black. Didn't seem like the command was unrecognized though, and the VR Preview worked as well. I switched to 4.10 hoping it would solve the bug)

Product Version: UE 4.10
Tags:
more ▼

asked Nov 17 '15 at 12:18 PM in Bug Reports

avatar image

LaP0573
18 2 6 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello LaP0573,

I was able to reproduce this issue on our end. I have written up a report ( UE-23430) and I have submitted it to the developers for further consideration. I will provide updates with any pertinent information as it becomes available. Thank you for your time and information.

Make it a great day

more ▼

answered Nov 17 '15 at 06:37 PM

avatar image

Rudy Q ♦♦ STAFF
47.4k 545 132 524

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question