x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.10 Error RunUAT.bat Automation Tool Error and others HELP!

Hi everyone today ive converted my project from 4.8.3 version to 4.10 and fixed some in editor problems but when i wanted to package this error occures In additive error loglink text

Please Help me, i really dont know how to fix this problem.

Product Version: UE 4.10
Tags:
error_log.rar (95.0 kB)
more ▼

asked Nov 18 '15 at 08:57 PM in Packaging & Deployment

avatar image

GansekiSe
1 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hey GansekiSe,

After looking over your project, I see that you have a lot of warnings about files missing or cannot be found within your project. On top of that, I also see that animation blueprints are having trouble. I would suggest opening your logs within Notepad++ or something similar and searching for the warnings, errors and failures and trying to correct these files, or stop referencing them if they're not needed in your project and make sure they're deleted.

Once you've done that, could you please upload any new logs if your packaging process doesn't work properly.

Thank you!

more ▼

answered Nov 19 '15 at 09:04 PM

avatar image GansekiSe Nov 19 '15 at 09:11 PM

i've fixed the animation blueprints And wanted to delete references but i dont know how.. These files compilers is looking for are already deleted. So how can i get rid off these references?

avatar image Samantha Sutton ♦♦ STAFF Nov 25 '15 at 03:54 PM

What I would suggest doing is making sure that none of your blueprints, materials, etc are linking to files that you may have deleted in the past. You may want to right-click in your content browser, and select 'fix up redirectors in folder'.

Have you packaged your project since you fixed the animation blueprints? If so, did the packaging process fail again? Do you have the logs?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi my name is Irfan and I'm from Turkey .First of all I have the same error and I lose a lot of time beacuse of this error but then I look the errors and I saw Hero_TTP......error Then I delete the Hero_TTP anim blueprint because I don't need it and tried again and it worked.So your problem can be the same problem read the log and look errors, warnings are not change anything but I think you must solve the errors.

I hope you can succes and don't lose any more time Thank you.

more ▼

answered Feb 26 '16 at 06:42 PM

avatar image

IRFANK
1 1 2 2

avatar image Samantha Sutton ♦♦ STAFF Mar 01 '16 at 10:10 PM

IRFANK,

Please submit your own thread to AnswerHub so that we can assist you further. Do not forget to add in your error output logs to your initial question.

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question