x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Packaging Failed SafeCopyFile Exception

MainFrameActions: Packaging (Windows (64-bit)): InternalUtils.SafeCopyFile: WARNING: SafeCopyFile Exception was Exception in mscorlib: Could not find file 'D:\pzea\Documents\Unreal Projects\mdotexe_4_10\Intermediate\Staging\mdotexe.exe'. MainFrameActions: Packaging (Windows (64-bit)): Stacktrace: at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath) MainFrameActions: Packaging (Windows (64-bit)): at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite, Boolean checkHost) MainFrameActions: Packaging (Windows (64-bit)): at AutomationTool.InternalUtils.SafeCopyFile(String SourceName, String TargetName, Boolean bQuiet, Boolean bFilterSpecialLinesFromIniFiles) MainFrameActions: Packaging (Windows (64-bit)): InternalUtils.SafeCopyFile: WARNING: Failed to copy D:\pzea\Documents\Unreal Projects\mdotexe_4_10\Intermediate\Staging\mdotexe.exe to D:\pzea\Documents\Unreal Projects\mdotexe_4_10\Saved\StagedBuilds\WindowsNoEditor\mdotexe.exe, deleting, waiting 10s and retrying.

It keeps retrying this over and over until it gives up and packaging finally fails. Packaging was working fine in the same version of the editor just a few days ago. Now all of a sudden I'm getting this error and I'm not really sure what I can do to solve it.

I've tried a clean reinstall of the editor and my global default server game mode is not set to none.

Thank you

Product Version: UE 4.10
Tags:
more ▼

asked Nov 21 '15 at 01:32 PM in Packaging & Deployment

avatar image

pzea
71 8 10 16

avatar image pzea Nov 21 '15 at 09:51 AM

I was trying to package for windows 64bit and wasn't able to. I just tried switching to Windows 32bit and it packaged successfully. Tried 64bit again after that and it failed again with the same error. So 32bit seems to work for now as a workaround for me.

Still strange since 64bit was working for me a few days ago on the same version of the editor.

avatar image Nester Nov 21 '15 at 03:15 PM

I have the same error in 4.10 when packaging for 64bit. Works fine for 32bit.

This is the first time I have tried to build the project since moving from 4.9 to 4.10

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Jul 01 '16 at 09:07 PM by Samantha Sutton for the following reason:

Issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks!


0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question