x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Launcher Download Speed keeps dropping to 0 KB/s

Hi, for the last few days the launcher hasn't been working correctly for me. At first it was giving me the "unable to reach epic servers at this time". I have since re installed the launcher and I can now log in fine, but when I try and download the latest version of Unreal, it will download fine for five minutes then drop to zero for no reason.

Here are my logs and dxdiag: link text link text

Product Version: Epic Games Launcher
Tags:
dxdiag.txt (97.5 kB)
logs_unreal.zip (2.7 MB)
more ▼

asked Nov 21 '15 at 03:57 PM in Installation & Setup

avatar image

JECOGames
21 1 3 3

avatar image JECOGames Nov 23 '15 at 08:22 PM

I would appreciate any help whatsoever at this stage

avatar image ModernRyoga ♦♦ STAFF Nov 23 '15 at 10:41 PM

Hi JECOGames,

Thank you for the logs. I apologize for the delayed response. Is this your first time attempting download through the launcher?

Could you please verified that you have tried the troubleshooting steps found here?

avatar image JECOGames Nov 23 '15 at 11:49 PM

No problem, I've been using unreal for a year now, and its only been for the last week that I have had these issues, I've tried everything in the troubleshooting guide, and while they helped with logging in, the downloading issue persists.

avatar image ModernRyoga ♦♦ STAFF Nov 24 '15 at 08:58 PM

Hello again!

Over the weekend we did experience a service interruption, however it should not have affected download speeds. Since the last time you updated your engine without issue, have you installed or configured any network monitoring software or changed ISP's?

avatar image JECOGames Nov 24 '15 at 10:54 PM

I've done none of these things. Also I was experiencing these issues about a week prior to last weekend. The launcher updates fine without any of the above issues, it is only when downloading unreal engine that issues occur.

avatar image JECOGames Nov 28 '15 at 10:53 PM

I have a small update, if I click my user name in the top right and press " sign out" the press cancel the download will start downloading again for about ten seconds before stopping again.

avatar image JECOGames Nov 28 '15 at 10:54 PM

Also I dont think it is my firewall as it still doesnt work with it disabled

avatar image ModernRyoga ♦♦ STAFF Nov 30 '15 at 05:39 PM

Hi JECO,

What is your normal download speed? Could you please test your connection using a site like speedtest.net to give us a general idea of what you should be getting?

avatar image JECOGames Nov 30 '15 at 06:14 PM

I'd normally expect around 300 KBps when downloading in the launcher. Something else I have noticed is that my download speed will fluctuate randomly before going to 0, this never used to happen nor does it happen in any other software on my PC.

avatar image ModernRyoga ♦♦ STAFF Dec 01 '15 at 04:26 PM

Hello again!

Who is your ISP and where are you connecting from?

avatar image JECOGames Dec 01 '15 at 04:36 PM

Hi! Vodafone is my ISP and I'm from Galway, Republic of Ireland.

avatar image ModernRyoga ♦♦ STAFF Dec 09 '15 at 06:52 PM

Hello again!

Your issue has been reported in JIRA OPP-4886. I'll keep you updated as soon as I have more information.

What firewall and/or AV software are you using? Could you please verify that you have allowed the following exception?:

xmpp-service-prod.ol.epicgames.com port 5222

avatar image JECOGames Dec 11 '15 at 09:58 PM

Hi!, Yes I have allowed an exception for port 5222 and the epic launcher and that solved my unable to sign in issue. What is that link about however? I'm not sure how I can add that as an exception.

Thanks again !

avatar image JECOGames Dec 22 '15 at 10:20 PM

Sorry but I don't know how to add the link as a exception, could you help?? Thank You :)

avatar image JECOGames Dec 28 '15 at 03:00 PM

Sorry for being rude but is anyone there?

avatar image JECOGames May 02 '16 at 01:55 PM

The problem has returned unfortunately. Same as before.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I dont know if its permanently fixed or what "fixed" it but I have just managed to download the full engine and install it. Thanks for your help :)

more ▼

answered Dec 28 '15 at 08:05 PM

avatar image

JECOGames
21 1 3 3

avatar image ModernRyoga ♦♦ STAFF Jan 04 '16 at 07:33 PM

Sorry for the delay. Thank you for the update! If the issue resurfaces, please let us know.

avatar image Kiimmyy Jan 25 '18 at 04:20 PM

That's the most delayed support I've ever seen...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

please help this happens to me as well especially when i try to update fortnite the download speeds on my launcher go from 1-100 kb/s and then dropping to 0b/s for a long time before going up again - it took me over 24 hrs to update fortnite plz help

more ▼

answered Jan 31 '18 at 07:48 PM

avatar image

Zhangboy
6 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question