x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher crashes after Login

I've spent this afternoon researching, but none of the methods I found worked for me.

Suddenly (nothing new installed), after Login in in the Epic Games Launcher, it crashes. The error is the following (last line of debug log):

LogWindows:Error: === Critical error: === Assertion failed: VaultCacheDirectories.Num() > 0 [File:D:\BuildFarm\buildmachine_++depot+UE4-LauncherLive\Portal\Source\Layers\DataAccess\Private\CommunityPortalVaultCache.cpp

So, appearantly the VaultCache is causing problems? Alright, I cleared it. No change. Uninstalled already 2x as well.

Any Idea? I mean the error message shows that it must be the VaultCache... (Can upload whole log if requiered)

Thanks

Product Version: Epic Games Launcher
Tags:
more ▼

asked Nov 22 '15 at 06:04 PM in Installation & Setup

avatar image

CosmosXXX
8 1 2 6

avatar image MrMcBarnabas STAFF Nov 23 '15 at 05:09 PM

Hi CosmosXXX,

Thanks for reporting the issue, if you could provide the full logs that would be great. Also seeing as its a crash any crash dump files that haven't been been uploaded already would be very useful these would be in the same location as your log files if they haven't been uploaded yet. Please make sure you are reporting the crashes using the crash reporter, if you can't find a crash dump can you please get us your epic id that would have been shown in the window of the crash reporter before submitting it.

avatar image CosmosXXX Nov 23 '15 at 05:23 PM

All Logs Thanks very much for the response. I simply attached now all error logs I can get. (they're all from just now; tried to start the launcher once more a sec ago.)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi CosmosXXX,

Thanks for getting us all of that information, from investigation it seems that you have installed the launcher inside of a folder called "Programme & Games". Your folder name has highlighted a previously unknown issue with the launcher, and we will be fixing this in future updates.

In the mean time you need the launcher to not be inside of a folder which contains an "&". You could try removing that & from the folder name and see if that fixes the issue. If you have always had the launcher installed here you may experience issues with your configuration information being out of date. These might manifest themselves as issues detecting existing projects and an invalid default installation location for apps such as Unreal Tournament.

You could edit these values in: C:\Users\\AppData\Local\EpicGamesLauncher\Saved\Config\Windows\Game.ini

It should be clear which ones if any point to what would now be an invalid file location.

Alternatively you can uninstall and re-install the launcher to a new location, however this may wipe any engine downloads and downloaded vault cache data you have.

Let me know if this fixes your issues.

more ▼

answered Nov 23 '15 at 06:36 PM

avatar image

MrMcBarnabas STAFF
524 10 4 22

avatar image CosmosXXX Nov 25 '15 at 07:34 PM

Thanks, that was the simple fix. Thank you very much!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question