x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Viewport glitch

My viewport looks like orthographic top view, but it's in perspective. All meshes are transparent, everything flickers when I move the camera. How do I make it normal again? thanks!

I'll link images showing before and after

before - lit alt text

after - lit

alt text

after - unlit

alt text

after - wireframe

alt text

Product Version: UE 4.9
Tags:
more ▼

asked Nov 23 '15 at 12:50 AM in Rendering

avatar image

Gadorian
1 1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Here's the video I captured to show the viewport problem

https://www.youtube.com/watch?v=uLBAFKTu-oE&feature=youtu.be

more ▼

answered Nov 23 '15 at 09:37 PM

avatar image

Gadorian
1 1 2 3

avatar image Logan Bailey ♦♦ STAFF Nov 25 '15 at 02:47 PM

Hello Gadorian,

The meshes are being occluded by the foreground objects. By increasing the bounds scale this should keep these meshes from being occluded.

The first post you linked suggests you'll want to adjust the bounds scale to help with the occlusion that is happening.

It's best to turn on the bounds so you can see where the distance is that causing the issue. In the viewport > Show > Advanced > enable Bounds. Then select the meshes and go into the details panel and adjust the bounds scale upward.

Logan

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question