x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unreal 4.10 Installation Error: 1603 with Log Details

Hello Unreal Devs, Recently I tried to reinstall Unreal Engine after the 4.10 update. I removed all of the old Unreal from my system and trying to install a fresh copy of unreal on it. So far the processes seems to be simple i.e: Initiate the Epic Launcher and it will redirect you to Unreal Home. My system is showing error: 1603. Its getting stuck on Installing Pre-requisite. http://pastie.org/10575760 I've attached the Log Report. Please let me know what's the solution to the problem.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Nov 23 '15 at 11:28 AM in Installation & Setup

avatar image

Fieol
76 7 8 10

avatar image CaptainFacepalm Nov 23 '15 at 02:07 PM

I'm also experiencing the same problem. No idea how to get around it.

avatar image ModernRyoga ♦♦ STAFF Nov 23 '15 at 11:05 PM

Hi Fieol,

I'm sorry to hear that you're having trouble.

You should have some logs in C:\Users\"UserName"\AppData\Local\EpicGamesLauncher\Saved\Logs folder. Just replace "UserName" with your Windows user name. We should be able to narrow down the issue if you zip up those logs and attach to the thread.

avatar image Shan Nov 24 '15 at 05:50 AM

Hey man,

I am attaching the logs for Fieol

Hope this helpslink text

logs.rar (1.1 MB)
avatar image ModernRyoga ♦♦ STAFF Nov 24 '15 at 09:12 PM

Hi Shan (and Fieol),

Thank you! I apologize, could you also attach you dxdiag? The process for generating this can be found here.

avatar image Shan Nov 25 '15 at 04:39 AM

Here you go...link text

dxdiag.txt (82.0 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hello again!

Based on the logs, it appears that this is not being run as admin:

[2015.11.24-05.38.58:993][ 0]LogInit: WinPlatform: Process ran as admin: false

Please make sure that you are logged in with an account that has administrator privileges. You can also try right clicking the Epic launcher shortcut and selecting "Run As Administrator"

more ▼

answered Nov 25 '15 at 09:54 PM

avatar image white_nrdy Jan 15 '16 at 10:12 PM

This did not fix it for me... please help, I am running windows 10 home, and I am the admin on my PC. here is my dxdiag http://pastebin.com/8huyrtQD and here is the logs folder: https://drive.google.com/file/d/0B_0aPjmbCsCkX291bVhybnBhVUU/view?usp=sharing

avatar image ModernRyoga ♦♦ STAFF Jan 21 '16 at 05:30 PM

Hello white_nrdy,

I'm sorry to hear that you are having trouble. Other user have had similar issues and have followed the steps on this post to resolve the problem.

Please try the solutions provided there. If you are still unable to install the launcher, please create a new AnswerHub entry so we can track your issue better.

avatar image R0guej Mar 21 '18 at 03:00 AM

This doesn't fix it for me either.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thanks Leebowitz, it solved the issue for me. :)

more ▼

answered Nov 26 '15 at 11:54 AM

avatar image

Fieol
76 7 8 10

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question