x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Blueprints Tooltips Behind Contextual Menu

I have noticed a weird behavior when editing blueprints. If I right-click in the graph editor to add some new action, the tooltips for each item in the popup menu appear underneath (behind) the menu, so you can't read what it says. Some of the tooltip can extend out to the side if you move the mouse cursor to the edge but I can never see the whole thing. I'm on Mac OS X 10.11.1 and using the 4.10 editor. Edit: specs

  • mid-2011 iMac 27-inch

  1. GHz Intel Core i7

  • 16 GB 1333 MHz DDR3

  • AMD Radeon HD 6970M 2048 MB

alt text

Product Version: UE 4.10
Tags:
more ▼

asked Nov 25 '15 at 08:02 PM in Bug Reports

avatar image

SylvanC94
16 1 2 6

avatar image Steve Hardister ♦♦ STAFF Nov 25 '15 at 09:04 PM

Hi SylvanC94,

Please provide more information about your Mac's specs. You can find this in the Apple menu >About This Mac>More Info> Add the information from this window (serial # not necessary).

Thanks,

Steve H.

avatar image SylvanC94 Nov 25 '15 at 09:07 PM

iMac 27-inch, Mid 2011 3.4 GHz Intel Core i7 16 GB 1333 MHz DDR3 AMD Radeon HD 6970M 2048 MB

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi SylvanC94,

I have used the image you have provided and your System specs to generate the following bug report: JIRA UE-23917. Should this issue be addressed in an upcoming version of the engine, we will notify you with an update to this post.

Thanks for bringing this issue to our attention,

Steve H.

more ▼

answered Nov 30 '15 at 09:00 PM

avatar image Steve Hardister ♦♦ STAFF Feb 25 '16 at 02:15 PM

This has been verified as fixed for a future release of the Engine.

avatar image ChrisSpencer87 Jul 23 '17 at 08:43 AM

I am getting this same problem now.

Using UE4 4.15.3

My Macs Specs are as follows :

   OSX 10.12.5

   MacBook Pro Retina 15 Inch

   2.4ghz i7

   16GB 1600 MHz DDR3

   NVIDIA GeForce GT 650M 1025 MB

Please Help!!!!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question