x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Could not establish a web session. Please try again.

hi, I've been trying to log into the launcher but without any luck. i ran into a connection error but was solved by the “-http=wininet” command however when i try to log into my account the launcher said 'could not establish a web session' and i've been looking through posts/q&a for solution but nothing seems to work.

Here's the logs and DxDiag

Product Version: Epic Games Launcher
Tags:
more ▼

asked Nov 25 '15 at 11:45 PM in Installation & Setup

avatar image

jc1593
1 1 1

avatar image Royal_Sequence Nov 27 '15 at 03:40 PM

I'm having the same issue, even tried resetting my password as well with no luck. weird as I was just logged in 10 minutes ago.

avatar image ModernRyoga ♦♦ STAFF Nov 28 '15 at 01:04 AM

Hello!

I apologize for the delayed response. I have attempted to clear your sessions from our end. Please reboot your launchers then try to log in again. If this does not work, we will continue to look into the issue for you.

avatar image jc1593 Dec 02 '15 at 01:24 AM

hi, thanks for helping but i don't think it works. i tried to reinstall the client, reset password but doesn't really make a different whatsoever

avatar image ModernRyoga ♦♦ STAFF Dec 02 '15 at 09:30 PM

Hi jc1593,

We are still investigating your issue. It appears to be the same as the one here. It has been reported and assigned JIRA OPP-4585.

avatar image ModernRyoga ♦♦ STAFF Jan 04 '16 at 07:42 PM

Hi jc1593,

Any update?

avatar image ModernRyoga ♦♦ STAFF Dec 15 '15 at 07:32 PM

Hi jc1593,

I'm sorry for the delay. We're still looking into the issue for you. Could you please try the following (if possible):

Uninstall the launcher through control panel.

  • Open a Command Prompt window via the Power User Menu: hold the WIN and X keys down together, or right-click on the Start button, and choose Command Prompt.

  • At the command prompt, type: ipconfig /flushdns

  • Reboot your system.

  • Reinstall launcher using the latest version available from the Unreal Engine website.

If you are not able to or do not wish to uninstall the launcher because you are using the editor in offline mode, then just try flushing the DNS and reboot.

avatar image MoonArcana ♦♦ STAFF Jan 07 '16 at 08:16 PM

Hi jc1593,

A new version of the Epic Games Launcher has been released since you encountered this problem. Please try uninstalling the launcher, then downloading and installing the latest version (available at https://www.unrealengine.com/dashboard ) and let us know if the issue persists. Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi jc1593,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

more ▼

answered Jan 15 '16 at 08:08 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question