x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaged executable won't open (Win32, Win64)

Hey, all!

I've packaged a simple project of mine and am having some issues with the finished product.

I'm currently using windows 7 64-bit, and packaged my project accordingly. A "WindowsNoEditor" folder is generated, which contains the .exe file and a couple of folders. When I try to run the executable file, nothing happens. And in addition to that, the windows explorer becomes unresponsive afterwards.

If I check the task manager, I notice that 3 instances of my executable file were created, for some reason. I've checked the packaging log in the UE4 editor and no errors occurred during the packaging.

I'm starting to guess that maybe this is an issue somewhat un-related to UE4? But I have no clue on how to proceed from here. Any help is greatly appreciated.

Thanks in advance.

Product Version: UE 4.9
Tags:
more ▼

asked Nov 26 '15 at 04:01 PM in Packaging & Deployment

avatar image

Jpcace
21 2 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I was actually able to figure out the issue. It turns out Avast appeared to be blocking the executable file and, for some reason, it wasn't notifying me of it. After disabling the anti-virus the executable ran as expected.

My apologies for the post!

more ▼

answered Nov 26 '15 at 06:01 PM

avatar image

Jpcace
21 2 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question