x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Emissive loses glow after building lighting

When editing and making a little scene I was working on some materials that could make a glow through the ground. After that I've started working on lighting everything is working fine in till I've did an build lighting test. After the build the emissive light loses its glow and cannot attach the glow material into any other static mesh in the scene unless its the one that hasn't been built before the lighting build. I'm not to sure if this is a bug but I've marked it down just in case, however anyone else that had this situation have a solution?

Product Version: UE 4.10
Tags:
more ▼

asked Dec 01 '15 at 08:57 AM in Bug Reports

avatar image

S1ayer450
11 1 2 7

avatar image Jacky Dec 01 '15 at 09:09 AM

Can you post some screenshots please?

avatar image S1ayer450 Dec 01 '15 at 04:37 PM

Light build example

alt text

First picture shows of the lighting build as you can see after I build the lighting it sorta changes the material surface. The material I believe looks fine in the node editor i'm using an material instance but even the master material dose the same thing.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

You need to set material domain to Surface, Blend Mode Opaque and Shading Model to Unlit. Light Functions are used for lights(you can find more info in the documentation) so it is something completely different than what you need.

more ▼

answered Dec 01 '15 at 05:59 PM

avatar image

Jacky
16.7k 671 166 674

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question