Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Bug: Join Session Node not working for Android

As the user aussieburger found out, the Join Session Blueprint node is not working for Android (maybe for more platforms). It seems that the ip address is not correctly handed over, so the problem lies more specifically at the Find Sessions node. An Android host can be joined by an Android client by executing the command "open [ip address of android device to join]".


To reproduce this bug try to connect to an Android host with whatever client using the Find Sessions and Join Session nodes. Workaround: avoid the join session session node by connecting to an android host with hard coded ip address using the excecute command node "open [ip address of android device to join]" like described above.

Please Epic, take care of this bug!

Product Version: UE 4.10
more ▼

asked Dec 02 '15 at 04:15 PM in Blueprint Scripting

avatar image

61 4 4 7

avatar image aussieburger Dec 02 '15 at 04:26 PM

Thanks for creating the bug ticket XNAShaker - I can provide additional info if required - would really like this bug fixed for a co-op gearvr project!

PS: This pull request worked for me: https://github.com/EpicGames/UnrealEngine/pull/1820

avatar image Clothar Jan 28 '16 at 10:47 PM

Hey Aussieburger, Thanks for posting the link to the pull, unfortunately it is 404

avatar image aussieburger Jan 28 '16 at 11:01 PM

That means you're either not logged into github and/or haven't linked your account: https://www.unrealengine.com/ue4-on-github

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I was also facing same issue on unreal engine 4.15. After doing some research I found this was a bug at Unreal engine side and was reported by community. It has been solved in 4.16 release build.

more ▼

answered Jun 30 '17 at 05:27 AM

avatar image

1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question